Results 1 to 5 of 5
  1.    #1  
    I recently upgraded to Shadowmite's Sprint firmware version 1.08. Today I noticed that I get an error every time I try to send a sms message. It seems that the messages go through, but I get an error stating "The network is not responding now."

    Has anyone else been experiencing this issue?
  2. #2  
    I am getting this as well with every single SMS , but i dont have the Shadowmite ROM installed, just the regular Sprint update. It only just started doin this today and I updated on Friday, so I am assuming its a network issue?

    The person I am sending messages to also states he is getting every one of my text messages 4 times each, even though I am only sending them once...

    Quote Originally Posted by keefe007
    I recently upgraded to Shadowmite's Sprint firmware version 1.08. Today I noticed that I get an error every time I try to send a sms message. It seems that the messages go through, but I get an error stating "The network is not responding now."

    Has anyone else been experiencing this issue?

    Sprint PCS user since 1999

    -=-=-
    Palm IIIC -> Palm M100 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700P -> Treo 755P
    Do I count as a Palm addict if I still have my original Palm IIIC?
    -=-=-
    Praise is what I do...
  3. domer's Avatar
    Posts
    99 Posts
    Global Posts
    155 Global Posts
    #3  
    Hmm, the same thing happened to me today for roughly 8 out of 10 text messages. I updated using Sprint's update, and have never used a Shadowmite patch. I'm not sure if it's worth mentioning, but I installed Chattermail last night...works flawlessly btw . Hope this is just a temporary network issue
  4. #4  
    I installed the Sprint update a few days ago and noticed the network error today here in California. I doubt it is the update causing this error.
  5.    #5  
    It seemed to clear up now. Must have been a network problem somewhere.

Posting Permissions