Results 1 to 10 of 10
  1.    #1  
    Hello. i have multiple emails set up on my treo 650. Two of which update on the half hour during the week. I receive alot of junk mail that i delete and choose to delete from the server. I always update server when exiting Versamail. Lately when i use web accessed email the messages that I deleted already and updated remain. I dont think I have changed any settings that would cause this to happen and it was working properly just two weeks ago. Anyone able to help me out???
  2. #2  
    Are you sure the deleted emails in Versamail are not in your Versamail "Trash" folder? They will only get deleted off your server when they are deleted from your "Trash" folder. This can be adjusted in Versamail "preferences".
  3.    #3  
    When exiting versamail I always empty trash and choose both server and handheld. Still they remain in web based mail so I end up going through junk mail twice. Thanks for your reply. Anyone else have this problem.
  4.    #4  
    This device's purpose was for me to manage mail more effectively. Now i'm just doing it twice. Can anyone please help me!!!
  5. #5  
    Quote Originally Posted by Shermanation
    This device's purpose was for me to manage mail more effectively. Now i'm just doing it twice. Can anyone please help me!!!
    I primarily use activesync for my corporate email and that works flawlessly!

    I do use POP3 for my comcast email and have also been frustrated by seeing the same mail over and over.

    I saw in another thread that after you delete mail on the TREO (inlcuding the check box to delete at the server) you still need to empty the Treo deleted files before they actually get deleted and then do a get one more time.

    This seems to be working for me but I haven't done a whole lotta testing.

    Mike
  6.    #6  
    Thanks Mike. Is active sync a different mail app?
  7. #7  
    Quote Originally Posted by Shermanation
    Thanks Mike. Is active sync a different mail app?
    From Chapter 8 of the VersaMail User Guide

    If your corporate email system uses Microsoft Exchange Server 2003, you may be able to use Microsoft Exchange ActiveSync® on your device.

    Microsoft Exchange ActiveSync works with the VersaMail® and Calendar applications on your device to directly download email and calendar
    information from the server—without going through your desktop computer. When you create a Microsoft Exchange ActiveSync account in the VersaMail application, both your email and calendar info synchronize directly with the Exchange server; they do not synchronize with your desktop software application, such as Palm® Desktop software or Microsoft Outlook. Other information on your device, such as contacts, tasks, and memos, continues to synchronize with information in your desktop software application. What do I need to use Microsoft Exchange ActiveSync?

    To use Microsoft Exchange ActiveSync on your device, you must obtain the ollowing information from your system administrator:
    • Whether the corporate mail system uses a Microsoft Exchange 2003 mail server. If it does not, you cannot use Microsoft Exchange ActiveSync.
    • The name of the mail server that provides wireless access to your mail system. Some companies do not give out this information because they do not want wireless access to the system. If you cannot obtain the server name, you cannot use Microsoft Exchange ActiveSync.
    • Whether a proxy server is used, and, if so, the name of the server.
    • Whether a virtual private network (VPN) is required to access the server.

    Regards,

    Mike
  8. #8  
    Quote Originally Posted by Shermanation
    Hello. i have multiple emails set up on my treo 650. Two of which update on the half hour during the week. I receive alot of junk mail that i delete and choose to delete from the server. I always update server when exiting Versamail. Lately when i use web accessed email the messages that I deleted already and updated remain. I dont think I have changed any settings that would cause this to happen and it was working properly just two weeks ago. Anyone able to help me out???
    Are you using POP or IMAP? I spent 2 hours on the phone with PalmOne corporate support this morning, and it turns out that IMAP DELETE just doesn't work regardless that the manual says otherwise. (I have sniffer traces showing it connecting, verifying the message id, checking the message flags... then quitting, without setting the deleted flag)

    If you can, switch to POP mode. That's the only short term solution. Otherwise, beat up on Palm to fix this.
  9.    #9  
    Thanks jrhett. It is a POP account and whats so strange is that it was working properly for the first month that I have had the 650. Then one day it stopped. I'm considering backing up my Treo and resetting everything. But really not into it. Was hoping for some quik fix.
  10. #10  
    I have the same probleme with delete messages with IMAP

Posting Permissions