Results 1 to 5 of 5
  1.    #1  
    Hi My mp3s worked just fine on my treo 600, all of my other compatible files work on my 650, but I cant get any mp3's to play Ive tried the quick install tool, direct from real media via transfer add etc the mp3s show up as songs when I hit songs in realmedia on the palm, but they dont play
  2. #2  
    i dunno but mine work fine when i put them on the sd card in the audio folder... i'm using a card reader to transfer maybe you should try using a cardreader instead of the install tool it's faster and you can drag and drop into the destination of your choice but for realplayer drop them in the audio folder.... hope this helps...
    The only time I ever made a mistake was when i thought I did and was mistaken.
  3.    #3  
    hm....their on the sd card in the audio folder, all mp3s used ta work on treo 600....
  4. #4  
    Quote Originally Posted by heyknee2
    hm....their on the sd card in the audio folder, all mp3s used ta work on treo 600....
    dunno kinda weird... might wanna reload the mp3s.. they might be curropt so that's what i'll try especially since you said that you see them but they dont play... sorry i couln't be more help but try what i suggested and report back hopefully if that doesn't work someone will come in with a diffrent idea or a better understanding about the problem....
    The only time I ever made a mistake was when i thought I did and was mistaken.
  5.    #5  
    hey, it worked, thanks. turns out you HAVE to download the mp3s through quick install rather than directly from real player....as soon as I did that, worked perfectly. Now the only problem is my 128mb sd card is wayyyy toooo small for even a few mp3s....why does Kashmir and Stairway to heaven take upwards of 8mb each...and hotel california almost 6mb...and u2 war similar..ah well...time for a 512 or gig card...no wonder im broke, i cant afford my treo 650

Posting Permissions