Results 1 to 19 of 19
  1.    #1  
    hi! Is there a way to disable the double-click behavior of keycaps? I want it to only cycle through the vairous characters when I hold down a key. i type quickly and always have double letter problems (meet becomes m1t for example)

    thanks!
  2. #2  
    I can't see a way to disable it completely, but if you set the time delay to the quickest setting (100ms) it's almost impossible to type fast enough to invoke the double click behavior. At least it is for me.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3.    #3  
    thanks! setting it to 100ms worked perfectly!
  4. #4  
    Actually you can disable it by changing the option to "Lower: e" for the click function.
  5. #5  
    I notice that my one-button dial sometimes doesn't work now that I have keycaps. It's as if the keycaps isn't disabled for the phone keys. Trouble is, it is disabled. Anyone else having this problem?
  6. #6  
    Mine won't disable in the phone app either
  7. #7  
    Hmm, wish they'd provide a fix for this. I find if I go to the settings and click on enable, then back to disable it'll work for a little while.
  8. #8  
    I have the opposite problem: I would like to disable the "Hold" feature in KeyCaps because I use Butler to launch applications using the hold function.

    So far, the following setting seems to work:

    Disable in Phone
    Click: L-> U -> O
    Timeout: 400 ms

    Hold: Upper
    Delay: 500 ms
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  9. sbono13's Avatar
    Posts
    426 Posts
    Global Posts
    440 Global Posts
    #9  
    The issue is how keycaps detects that you have launched the phone app. If you go from any other app (or the launcher) to the phone app by hitting the phone button, the program knows you are launching the phone and disables keycaps. if you get a phone call and answer it, keycaps does not disable and remained enabled as long as you are in the app. after yoou get off the phone, click on the house button and then the phone button and keycaps oughta disable, allowing one-touch dialing.
  10. #10  
    Thanks. I'll try this out.
  11. #11  
    Quote Originally Posted by aprasad
    I have the opposite problem: I would like to disable the "Hold" feature in KeyCaps because I use Butler to launch applications using the hold function.

    So far, the following setting seems to work:

    Disable in Phone
    Click: L-> U -> O
    Timeout: 400 ms

    Hold: Upper
    Delay: 500 ms
    Setting the Hold to Lower:eeeee disables it. It makes it do the same thing as if KeyCaps was not enabled. Also, Butler has an option to allow for KeyCaps to work and still launch applications that way. You'll just have to hold a little longer before the launch happens.
    Units - Unit conversion for webOS!
    Treo 180->270->600->650->Blackberry Pearl->Palm Pre
  12. #12  
    Quote Originally Posted by sbono13
    The issue is how keycaps detects that you have launched the phone app. If you go from any other app (or the launcher) to the phone app by hitting the phone button, the program knows you are launching the phone and disables keycaps. if you get a phone call and answer it, keycaps does not disable and remained enabled as long as you are in the app. after yoou get off the phone, click on the house button and then the phone button and keycaps oughta disable, allowing one-touch dialing.
    Yeah, that's right. It's a bug I just haven't figured out how to fix.
    Units - Unit conversion for webOS!
    Treo 180->270->600->650->Blackberry Pearl->Palm Pre
  13. #13  
    I've noticed that KeyCaps650 interfers with turnning the phone on or off from any application except the Phone application as well.

    Can you fix that? I have PowerUp in, but I just wanted to turn the phone off and had to track down was was interfering with it.
  14. #14  
    Quote Originally Posted by khaytsus
    I've noticed that KeyCaps650 interfers with turnning the phone on or off from any application except the Phone application as well.

    Can you fix that? I have PowerUp in, but I just wanted to turn the phone off and had to track down was was interfering with it.
    What type of interference? I can shut off the Treo or the Phone with Keycaps650
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  15. #15  
    Quote Originally Posted by metsfan
    Setting the Hold to Lower:eeeee disables it. It makes it do the same thing as if KeyCaps was not enabled. Also, Butler has an option to allow for KeyCaps to work and still launch applications that way. You'll just have to hold a little longer before the launch happens.
    I don't see that behavior. Setting to Lower:eeee makes the lower case repeat when holding down the key.

    Anyway, playing around with Butler setting makes the Klaunch work. It would still make sense for Keycaps650 to give us a choice of disabling either of the methods (multiple presses or hold) so that doing that does nothing special or different.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  16. #16  
    Quote Originally Posted by aprasad
    I don't see that behavior. Setting to Lower:eeee makes the lower case repeat when holding down the key.

    Anyway, playing around with Butler setting makes the Klaunch work. It would still make sense for Keycaps650 to give us a choice of disabling either of the methods (multiple presses or hold) so that doing that does nothing special or different.
    Without KeyCaps installed, holding down a button will just repeat the lowercase. So Lower:eeee does just that.
    Units - Unit conversion for webOS!
    Treo 180->270->600->650->Blackberry Pearl->Palm Pre
  17. #17  
    Quote Originally Posted by metsfan
    Without KeyCaps installed, holding down a button will just repeat the lowercase. So Lower:eeee does just that.
    Ah, I see now. I never held down the key before installing keycaps!!!
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  18. #18  
    Quote Originally Posted by sxtg
    Mine won't disable in the phone app either
    Also, mine will work after Reset. I have "Enable on Reset" selected, but it still does not.

    Does anyone know of a fix for this?

    Coupled with the constant reset after each time I sync, this is getting a bit annoying.
  19. #19  
    Quote Originally Posted by aprasad
    What type of interference? I can shut off the Treo or the Phone with Keycaps650
    I can't unless I'm in the Phone application. Any other application and holding the Red button does nothing at all. Disabling KeyCaps650 makes it work normal again.

Posting Permissions