Results 1 to 4 of 4
  1.    #1  
    I did the update but lost my email icon that shows up on the top menu of the "home" page when I have new Business Connection mail. I looked at every preference I could find with no luck. Any ideas?
  2. #2  
    M-Dave,
    you will need to set your Business Connection as the default email app to get the email count indicator to work from your phone app.

    Go to preferences and select default applications. Then in the email field, select business connection. That should do it.

    You may have to ensure that business connection is running before you do this so that the treo recognizes that bus conn is an option.
    Gene
  3.    #3  
    That's not it -- already set as default. Does anyone with BC have this problem after the update?
  4. #4  
    I think this one got solved in the other thread you posted right?

    Quote Originally Posted by MobileDave
    That's not it -- already set as default. Does anyone with BC have this problem after the update?

Posting Permissions