Results 1 to 3 of 3
  1.    #1  
    I know this is a rather dumb question but every time I make a call , the volume is automatically set two bars below full. I have to crank it up for every call. It gets annoying. Any thoughts on how to set the earpiece volume to stay all the way up, full time?
  2. jknuckey's Avatar
    Posts
    56 Posts
    Global Posts
    64 Global Posts
    #2  
    After you turn it up, push the lower side button. This will confirm the new setting to be your default.

    hope this helps,
    John
  3. nomad2000's Avatar
    Posts
    58 Posts
    Global Posts
    66 Global Posts
    #3  
    Quote Originally Posted by jknuckey
    After you turn it up, push the lower side button. This will confirm the new setting to be your default.

    hope this helps,
    John
    but the worse is , after a soft reset, the settings will be replaced with default lower setting......
    Handspring treo 90/180/600
    pa1m0ne Treo650 palm Treo 680, palm Treo750,Centro,Samsung i780, Now Treo Pro

Posting Permissions