Results 1 to 2 of 2
  1.    #1  
    It happened again. The phone rang and I pushed the green button to answer. "Hello, Hello" then realize that my Scala 500 headset is answering, so I had to click the headset cancel button to use the phone.

    Wouldn't it be nice if the 650 would default to the handset instead of the headset when a phone button is pushed to answer an incoming call, or at least give me a setting preference for this behavior?
  2. #2  
    In the Prefs App -> Handsfree, is the Auto Answer set to something other than Disable?
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."

Posting Permissions