Page 5 of 6 FirstFirst 123456 LastLast
Results 81 to 100 of 104
  1. #81  
    When you opened the ports on your router did you point them to the IP address of your PC?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  2. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #82  
    I've traced the problem to my Linksys RT31P2 router for Vonage. I have searched around and seen other problems for VPNing with it. I may be SOL. Anybody know of any possible solutions.

    By the way I know this because I disconnected it and had it working so everything else is set up correctly.
  3. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #83  
    Does anybody uses PalmVNC to access a computer that has a Linksys RT31P2 router for Vonage?

    I called Vonage last night and was told they can not help me. I guess I give it one last shot and call Linksys tonight. If not, I appreciate everybody's help. At least I know what the problem is now.
  4. naivete's Avatar
    Posts
    636 Posts
    Global Posts
    640 Global Posts
    #84  
    If you haven't done this already, see if you need to disable "block WAN requests" in Linksys router. On my router, the option was enabled by default.
  5. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #85  
    Quote Originally Posted by naivete
    If you haven't done this already, see if you need to disable "block WAN requests" in Linksys router. On my router, the option was enabled by default.
    Thanks, I'll try that tonight.
  6. naivete's Avatar
    Posts
    636 Posts
    Global Posts
    640 Global Posts
    #86  
    If are planning to run palmvnc over VPN, you will also need to allow "VPN Passthrough" and you might need to forward port numbers for the VPN protocol.
  7. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #87  
    Quote Originally Posted by naivete
    If you haven't done this already, see if you need to disable "block WAN requests" in Linksys router. On my router, the option was enabled by default.
    It was enabled. I got excited for a minute, but I am still geting the same error.
  8. naivete's Avatar
    Posts
    636 Posts
    Global Posts
    640 Global Posts
    #88  
    Quote Originally Posted by dave75
    It was enabled. I got excited for a minute, but I am still geting the same error.
    Do you have firewall software installed on the PC? Make sure you configure it to allow traffic to and from your treo.
  9. #89  
    Ok are you sure the port forwarding of 5900 is associated with your current PC ip address from the router?(make sure your ip hasn't changed)-probably 192.168.x.x

    also naivete since he got it to work with his laptop from inside the house the pc is not at issue


    also just looked up the manual for that and there is a check box next to port forwarding for each line....it MUST BE CHECKED for it to work

    your should not be using port triggering at all....
    Last edited by madcap; 04/05/2006 at 06:06 PM.
  10. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #90  
    Here is my setup

    Internet--> Cable modem--> Lisksys router--> Dell wireless router--> Desktop
    '-------> Laptop

    The formatting is messed up, the laptop is connected the the Dell.

    I was able to run PalmVCN from my laptop with WinVNC Viewer. I was also able to run it after taking the Linksys router out with PalmVNC from my treo. So the problem lies with Linksys.
    Maybe I am not forwarding the port properly from the Linksys router. Currently I am forwarding 5900 from the Linksys (192.168.15.1) to the Dell (192.168.15.122), then from the Dell (192.168.2.1) to the desktop (192.168.2.2). This seems right to me, am I missing something?
  11. #91  
    Quote Originally Posted by dave75
    Here is my setup

    Internet--> Cable modem--> Lisksys router--> Dell wireless router--> Desktop
    '-------> Laptop

    The formatting is messed up, the laptop is connected the the Dell.

    I was able to run PalmVCN from my laptop with WinVNC Viewer. I was also able to run it after taking the Linksys router out with PalmVNC from my treo. So the problem lies with Linksys.
    Maybe I am not forwarding the port properly from the Linksys router. Currently I am forwarding 5900 from the Linksys (192.168.15.1) to the Dell (192.168.15.122), then from the Dell (192.168.2.1) to the desktop (192.168.2.2). This seems right to me, am I missing something?

    ok got it....

    do this on the linksys set the dell router as the DMZ, then just do the port forwarding on the dell router..
    make sure to delete any forwarding on the linksys...including the 5900 you set up

    from now on any port forwarding should be with the dell, and any additional connections will work best should be hooked to the dell if possible(well if you want port forwarding options availaible....)
  12. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #92  
    Thanks, I got it working. I should have listened to an earlier post and not used no-ip to get it working. The Linksys router does not recognize it. It works with the Dell router though. I just put my IP address in and it works. Thanks for everybody's help.
  13. #93  
  14. #94  
    Hello All,
    Had to make a switch to Qwest Dsl and just got it going today. They provided me w/ an Actiontec™ GT701-wg DSL Modem with Wireless Gateway. So I have no need for a Router or a Network Hub.
    Started playing around w/ Vnc and had a few difficulties.
    I noticed most discussions here involve a modem seperate from a router, which isn't my case.
    I won't get back to my office until monday, I was hoping to hear if anyone is having success w/ a similar config. (win XP home)
    I will be back at it again come monday.
    Thanks in Advance!
    Just call me Berd.
  15. #95  
    Should be the same....just the gateway and the modem are integrated
    usually just an extra screen in the router for the modem config that you wont even touch to set up palmvnc
    ps...I have 2 routers here and both have integrated modems...no biggie
  16. #96  
    Berd- I have that exact config a home and it works fine. Just setup the Actiontec for inbound, if you don't have a static IP use something NO IP to get a registered name and use that in palmVNC. I also changed the port to something other than 5900.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  17. #97  
    Got it!
    Thanks,
    to Madcap, James, BladeMonkey, and http://www.portforward.com/english/r...701WGindex.htm

    Thanks to all who contribute to TC
    Just call me Berd.
  18. #98  
    Everything works Great!
    I mainly wanted it for getting into WellsFargo on the road.

    A couple questions:

    1. Do you guys have any tips to speed it up?
    2. How do you transfer files, other then thru Email?

    Thanks Again
    Just call me Berd.
  19. #99  
    Just thot this was the most logical place to put this:

    There's a Security Flaw in RealVNC

    http://www.intelliadmin.com/blog/200...?FullView=True
  20. #100  
    Quote Originally Posted by berdinkerdickle
    Everything works Great!
    I mainly wanted it for getting into WellsFargo on the road.

    A couple questions:

    1. Do you guys have any tips to speed it up?
    2. How do you transfer files, other then thru Email?

    Thanks Again
    I have set up a ftp server or i just email it to the treo if under 2 megs
Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions