Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 104
  1. #61  
    Quote Originally Posted by matthew23
    ok, I can connect locally after I disabled my norton (internet worm protection). Isn't there a way to permit VNC to have access? Even when I click "permit" when the warning pops on the screen it won't let it. But when it is disabled it works fine (better than win-hand I might add)
    Open up Norton and under Options, choose Internet Security. Then, under firewall you'll have to add port 5900 to the list of open ports (or whatever port you're using). If you're using MergicVPN, you'll also have to open up port 1723.

    Under Personal Firewall, choose program control and make sure Ultr@VNC has "permit all" checked. Next, under Home Networking you'll have to add your Treo's IP address to the list of permited networked computers. If you have Sprint (like I do), they use a subnet mask that changes your broadcast IP and Norton will see a different IP each time you connect and may block you out. To get around this, check the possible range of broadcat IPs that can be assigned to your Sprint IP at this site under "IP address lookup form" at the bottom of the page. You can find you Treo IP address under Preferences, Network, then Details:

    http://www.showmyip.com/

    Then, enter the broadcast IP range under Home Networking in Norton Internet Security.

    Under the Advanced tab in Norton Internet Security, make sure you didn't create a rule that's blocking out your IP address.

    Hope this helps!
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  2. #62  
    I am currently using RealVNC on our Server. Do I need to change it to the UltraVNC and install the Video Driver to have a more effecient connection? BTW on the Treo 650 VNC Client does it eat up alot of bandwidth since I am using GPRS to connect.
  3. #63  
    Quote Originally Posted by longbeard
    I am currently using RealVNC on our Server. Do I need to change it to the UltraVNC and install the Video Driver to have a more effecient connection? BTW on the Treo 650 VNC Client does it eat up alot of bandwidth since I am using GPRS to connect.
    Since PalmVNC is only bundled with Ultr@VNC or WinVNC, I would assume that you should use one of these:

    http://palmvnc2.free.fr/download.php

    And, according to Tekara, Ultr@VNC is the only one that supports scaling:

    http://discussion.treocentral.com/sh...ad.php?t=79800
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  4. #64  
    Quote Originally Posted by matthew23
    I am getting an "authentication failed" message when it tries to connect....any ideas? I set up an account at no-ip.info....when I try to connect, it reads:

    "Opening the network....skipped
    Connecting to xxxx.no-ip.info:5900
    Network connected
    VNC currentServer supports protocol
    RFB 003.006
    PalmVNC supports 003.003

    Authentication failed

    Any sugggestions?

    How did you fix it? I'm getting a similar message, except it shows the server protocol as RFB 003.004.
  5. #65  
    Try to revert to UltraVNC 1.0.0 RC18.
  6. #66  
    Got mine working. That thing about the protocols is not the problem. The problem was that I couldn't log onto the computer because of my firewall (Windows xp SP 2) or because I had it set for a Windows login required.
  7. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #67  
    Thanks for all the time you guys put in to help. I still can't get mine to work though. I think my problem is either with the port forwarding on my router or my firewall. I have a Dell 2350 router and I get to the port forwarding screen and it asks me for Incoming Ports - From ___ To ___. Then it says Destination Port - From___ To ___. What do I put in for these 4 values?

    Ha, I saw 4/4 on one of the posts and figured this was recent. Anybody still out there that can help?
    Last edited by dave75; 04/03/2006 at 11:10 PM.
  8. #68  
    if you have VNC running on the default port you need to enter 5900-5900; 5900-5900.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  9. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #69  
    Thanks James. I have one more question about my router. There is a check box called "enable DMZ host". Should that be checked?
  10. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #70  
    Here is the error I am getting:

    Opening the network...skipped
    Connecting to XX.XX.XXX.X:5900...
    ConnectToTcpAddr: cannot connect
    Unable to connect to
    "XX.XX.XXX.X":5900
    ERROR: cannot connect to
    XX.XX.XXX.X:5900
  11. #71  
    Quote Originally Posted by dave75
    Here is the error I am getting:

    Opening the network...skipped
    Connecting to XX.XX.XXX.X:5900...
    ConnectToTcpAddr: cannot connect
    Unable to connect to
    "XX.XX.XXX.X":5900
    ERROR: cannot connect to
    XX.XX.XXX.X:5900
    Is there firewall software on your PC? If so make an exception for port 5900. Can you verify locally if the VNC server you are trying to attach to is working?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  12. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #72  
    I do have a firewall and I added port 5900 to be open. I am not sure how to verify locally.
  13. #73  
    are you doing tcp port or udp port forwarding....
    it should be tcp
  14. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #74  
    If you are using a DSL modem before your router and not a cable modem, you'll need to forward ports the ports to to the IP of the WAN port of your router. For example:
    On my DSL modem I have ports 5800 & 5900 forward to IP 192.168.254.1 which is the IP assigned by the modem to the WAN port on my router. On my router. I then forwarded both ports to the static IP of my PC. The step with the modem config was not required on my cable modem at my house, just the DSL modem @ work.
    Visor Deluxe->Visor Edge (Upgraded for $100.00 just by giving them the Serial # of my Visor Deluxe plus I got to keep the Deluxe. Those were the days!)-> Palm M-505->M-515->Tungsten T->Zire 72->Treo 650->->Treo 700P->Treo 755P. Plus various replacements. 8130 Pearl....Sorry
  15. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #75  
    1. I am forwarding TCP.
    2. I have a cable modem.

    I am also using Vonage. I have a modem going into a Linksys phone router that goes to my wireless router. Is it possible that this is causing my problems?
  16. #76  
    Quote Originally Posted by dave75
    I do have a firewall and I added port 5900 to be open. I am not sure how to verify locally.
    Do you have a PC connected on your LAN that you can try to attach from.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  17. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #77  
    Quote Originally Posted by jamesgangut
    Do you have a PC connected on your LAN that you can try to attach from.
    I have a laptop. How do I attach with that? Don't I need the software that is on my treo installed on it? Sorry if I'm slow here, I appreciate your help.
    Last edited by dave75; 04/04/2006 at 11:24 AM.
  18. #78  
    Quote Originally Posted by dave75
    I have a laptop. How do I attach with my that? Don't I need the software that is on my treo installed on it? Sorry if I'm slow here, I appreciate your help.
    UltraVNC also has a PC client. Load it it on your laptop as well and use the VNCViewer app. This is basically the same thing as what your palm is running. You put in the ip address (local) and connect. If you connect it removes that as a possible issue.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  19. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #79  
    Thanks, I'll try that tonight.
  20. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #80  
    Quote Originally Posted by jamesgangut
    UltraVNC also has a PC client. Load it it on your laptop as well and use the VNCViewer app. This is basically the same thing as what your palm is running. You put in the ip address (local) and connect. If you connect it removes that as a possible issue.
    OK, I can access my desktop from my laptop. Progress. This means I have a problem with my firewall or possibly an issue with the Vonage router. I am using Windows firewall. Any ideas?

    I turned off my firewall and that didn't help.
    Last edited by dave75; 04/04/2006 at 07:30 PM.
Page 4 of 6 FirstFirst 123456 LastLast

Posting Permissions