Results 1 to 17 of 17
  1. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #1  
    Anybody else using the BTToggle 2.5 beta with their Treo 650?


    I thought I had is working ok....just to toggle BT on and off using the 5-way dial. Now, seems like it sometimes asks me if I want to "Turn Bluetooth On" when I try to make a call with BT is turned off.

    Anybody else?

    BTToggle Pro


    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  2. #2  
    Yeah, I gave it a shot and experienced similar weirdness as well. The whole point is to conserve battery life and I found that I notice no difference in battery drain leaving BT on all the time. If you still would like to try something, try Bluefang, a cool preferences applet that you can program to toggle BT depending on the programs you launch, etc. Search palmgear.com for the file...
  3. #3  
    The whole point of BTToggle is that you don't have to choose every program manually, but the app does that. For me it works OK on the Treo (also on the T|T & T|3 the last years)
  4. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #4  
    Actually, I use the BT only for my BT headset. I only Toggle BT on when in the car. Do you guys get the same message I mention above.

    BTW....I was without my BT headset for a couple of weeks and I DID see a significant effect of BT on my battery life. That is why I'd like to get BTToggle working....at least in a limited fashion.

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  5. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #5  
    Even using BlueFang now....I still get the dialog "Turn Bluetooth On?" when the BT is OFF and I want to place a call.

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  6. #6  
    Mszatny,

    Are you still having the same problem? I don't have a problem when making calls. I do have problems when I get phone calls. I get the same Turn BlueTooth On? and If I have my phone in silenced it doesn't even vibrate. I'm using Ringo. I don't think that could be a problem. Anybody uses BlueFang with the Phone application to turn on the BT on launch?

    Thanks,

    Al
  7. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #7  
    Acutually, I switched to BlueFang and have had no problems. I'll wait until BTToggle updates for the T650.

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  8. #8  
    Quote Originally Posted by mszatny
    Acutually, I switched to BlueFang and have had no problems. I'll wait until BTToggle updates for the T650.

    MS
    How did you set it up? I'm want the bluetooth to be active only when I make or receive calls. Please help.

    Thanks,

    Al
  9. #9  
    mszatny,

    Thanks for your help.

    Al
  10. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #10  
    All I use BlueFang for is to assign a key (side button) to turn ON the BT.
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  11. #11  
    mszatny,

    How did you do that? BlueFlang is not a launchable application. It is part of the preferences and there is no option to do that.

    Al
  12. #12  
    Quote Originally Posted by Treolo
    How did you set it up? I'm want the bluetooth to be active only when I make or receive calls. Please help.

    Thanks,

    Al
    mszatny or Treolo, what was the answer for the setup? I've also tried BT toggle and it did not work. And I too have blue fang but can't get rid of the 'do you want to turn bluetooth on' popup. I have already disabled auto answer in handsfree preferences. thanks!
  13. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #13  
    I uninstalled BTToggle.

    In BlueFang I have the Bluetooth Application "Turn On" on launch. Then I assign the side button to the Bluetooth application.

    Now...just holding the side button down will activeate BT. However, I still need to "manually" deactivate BT when finished.

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  14. #14  
    Quote Originally Posted by mszatny
    I uninstalled BTToggle.

    In BlueFang I have the Bluetooth Application "Turn On" on launch. Then I assign the side button to the Bluetooth application.

    Now...just holding the side button down will activeate BT. However, I still need to "manually" deactivate BT when finished.

    MS
    Thanks for the response, but I am admittedly not the brightest bulb in the chandelier. When I set it up this way, i still get the 'do you want to turn bluetooth on' question when i get a phone call. The only way I can seem to get away from this is by leaving BT on during the time I want to get phone calls. Were you able to get around this dialog with your setup...if so, i'm not sure what I'm missing.
  15. mszatny's Avatar
    Posts
    427 Posts
    Global Posts
    494 Global Posts
       #15  
    I seemed to stop getting the "Do you want to turn BT On" message when I uninstalled BTToggle.

    MS
    <img src="http://users.netropolis.net/mszatny/pics/bevo.gif" border=0>
    The Woodlands, TX

    Palm Pro > PalmIII > Visor Prism w/Omnisky>SPCS Treo300 > SPCS Treo600 >
    SPCS Treo650 > CNG Treo650 > Copper Treo680 > ATT Treo750 WM6 > iPhone 3G
  16. #16  
    Quote Originally Posted by mszatny
    I seemed to stop getting the "Do you want to turn BT On" message when I uninstalled BTToggle.

    MS
    I just uninstalled bt toggle, then tried it. The first call i got came through fine. But the 2nd and all others still get the dialog. This 'feature' is very brain dead and should at the very least have the ability to be disabled. Come on Palm one, please get with it.
  17. #17  
    argh! i hate this "feature" so much i deleted my headset profile and stopped using it. any help?

    -t

Posting Permissions