Results 1 to 3 of 3
  1.    #1  
    yes I am new to Treo- 4 months of reading these post trying to figure this thing out. The 1.08 upgrade did wonders for the sound quality. I was about to go postal with the Sprint CS to get a refund. I have now enter the world of Bluetooth. I bought a BlueTrek G2 online after reading a few post. The unit sync with the phone went OK but callers told me I was muted or sounded like I was talking in a far away room. I promptly bought the Motorolla HS850 after reading another post. (good thing you guys don't recomend stocks) The sound clarity and volume is great, but my phone want go to headset mode when there is an incoming call. I have to hit the MF button (multi-function) on the headset twice to get it hook up. The Treo automaticly when to the BlueTrek G2. Is there somthing I can do. Is there a setting that I am missing. Do I need to have another E-Bay aucton? Will Clark ever tell Lois.
    Help-
  2. #2  
    Tnt,
    I finally found a good headset for the Treo, maybe it will be as good for you! Here is the thread I started, and it has the link for the headset!

    http://discussion.treocentral.com/sh...ad.php?t=78920
  3. #3  
    i have the HBH660 and love it i had a HS810(your headsets older brother) it did not auto connect ( i had to hit that button twice)and the range/sound quality was awfull with the hbh its like night and day i can walk 20 feet away with no static it autoconnects when i anser the phone my only problem is no bright blue light!

Posting Permissions