Results 1 to 9 of 9
  1.    #1  
    I try to sync and it just hangs with the little red arrow going around ... forever. Anybody else having this problem? I finally have to cancel the hotsync by doing a control-alt-delete and ending hotsync on the desktop.

    Anybody have any suggestions?
  2.    #2  
    Bump
  3. #3  
    I have the same problem with my Contacts after the update. Llync - I temporarily went into Hotsync custom settings and told it to "Do nothing" for contacts until I figure it out; that way I can still hotsync. Anyone know how to correct these issues?
  4. #4  
    I am afraid I may loose my data!!

    Thanks.
  5. #5  
    Bump. The hotsyncing for my Calendar is doing the same thing!
    -Brian-
  6. #6  
    I have managed a work-around for this one. It sucks. A lot.

    Hopefully you followed the instructions and got a good and complete hotsync backup of your device before beginning the update process. You did, didn't you?

    Good.

    Now - on your handheld, go into the Preferences panel, set the date to sometime in the distant future. Then go into the Calendar application. From the Record menu, choose Purge. Set "Delete events older than:" to "1 week". Make sure that the box for "Save archive copy on PC" is NOT checked! I know this is a little scary, but click the "OK" box. Now check out your calendar. Now, exit the Calendar app. And then re-enter it. Dig around a bit and see if you have any remaining events. You likely will. They'll be the still-future instances of repeating events. You'll have to manually delete each of those. You can make sure you've gotten all of them by going to the Phone app, turning on the preference for showing the next calendar item, and whenever there's an item there, clicking on it. That'll take you to that item in the Calendar and let you delete it there. Remember to delete all instances of your future repeating events and not just the current one.

    Now set the time back to the present. Go to your desktop and set the Calendar conduit to "Desktop overwrites Handheld". Sync!

    All fixed.


    [The problem seems to be that something in your calendar database has been set to a state that the sync conduit believes is incompatible. In this state you cannot simply overwrite the database. To completely delete the calendar database from the 650, one must not only remove the contents of CalendarDB-PDat.pdb and DatebookDB.pdb, but also the user-inaccessable place in memory that the datamanager caches that data for syncing between the two. Just deleting the two files doesn't actually remove the database, it just makes it appear invisible. Manually destroying every record in a way that the system will understand as reducing the database size to zero was the only was I found to work around this.]

    Once done, the problem appears to be resolved. This approach appears to also work in broken conduit cases with the other PIM applications.

    I've been in contact with folks over at PalmSource who've taken this information and are working on figuring out what exactly happened here to repair future releases of the desktop and sync software.
  7. #7  
    Actually, it was easier for me to resolve...

    See my post here:

    http://discuss.treocentral.com/showp...4&postcount=20
    -Brian-
  8. #8  
    Same problem here, I just set my Palm software on my PC to 'desktop overwrites handheld' and synched up. Everything popped in perfectly and then I resumed synching via the default setting.
  9.    #9  
    Quote Originally Posted by bmahan
    Actually, it was easier for me to resolve...

    See my post here:

    http://discuss.treocentral.com/showp...4&postcount=20
    Thanks Brian ... I will try this. If it doesn't work I will try the other method.

Posting Permissions