Results 1 to 9 of 9
  1.    #1  
    OK, I know a monkey can do this, but for some reason I'm having problems still (granted, I am not a monkey).

    I've got 11mb free. I turn my phone off. I then soft reset. I downloaded and unzipped the updater. I run it and go through InstallShield. According to the instructions, after the point where I HotSync, it should begin the update automatically and then restore the data.

    None of that happens. After it's done syncing, it just sits there like it normally would, doing nothing.

    What am I doing wrong???
  2. #2  
    When I did my installation, it also did not install automatically. However, it did put a new icon in the main page called "DC". I didn't know what it was, but clicked on it and it started the installation which was apparently successful. However, for good orders sake, I decided to try it again, even though my phone info showed that I had the update installed. This time it went according to the install instructions, and again showed Firmware 1.05 and Software Treo650-1.04-CNG. Unfortunately it seems to have coincided with a dramatic slowdown in Blazer and Versamail, which I first ascribed to the update, but now appears to be a Cingular network meltdown in the California area.
  3.    #3  
    Very interesting Jet, because I have that DC icon on mine as well. And you know what? When I click it, I get "Charger Required: Plug your device into the charger and hit OK to continue." Then the phone wigs out, I can't make that message go away, and I have to soft reset.

    WTF is up with that????????????
  4. #4  
    Hmmm. That is a strange one. I'll assume that your 650 is already in the charger so the error message is screwy, unless your battery may be a little low and the install program wants a fully charged unit. Also, is your computer a MAC or PC? I know that some of my MAC friends have had problems with some installations.

    At this point I'd be inclined to download and unzip the update again, just on the outside chance that something became corrupted in that process. Also, note that there are two updates, one for Cingular phones and one for AT&T phones. I would presume that if one tried to install the wrong update, there might be some strange results.
  5.    #5  
    Well, it's not on the charger, but it is connected to the hotsync cable (it would be impossible to do both, but why would it need to be on the charger?). The battery is full also. I'm on Sprint, and definitely downloaded the Sprint updater.

    I'm confused what DC (which I'm assuming is a reference to the power source) would have to do with installing this update?

    Thanks!
  6. #6  
    Plug the charger into the hotsync cable connector. The updater wants a fully charged battery and line power as a precaution against a mid-update interruption, which would probably result in a dead phone. My updater didn't auto-start, either, but "DC" did the trick.
    PEG N760C>Treo 600>iPaq4350>Zaurus SL-5600>Zaurus SL-6000L>Treo 650
  7. #7  
    I think "DC" stands for Device Customizer, which runs the firmware and phone updaters.
    PEG N760C>Treo 600>iPaq4350>Zaurus SL-5600>Zaurus SL-6000L>Treo 650
  8. #8  
    Quote Originally Posted by Jefferson
    Well, it's not on the charger, but it is connected to the hotsync cable (it would be impossible to do both, but why would it need to be on the charger?). The battery is full also. I'm on Sprint, and definitely downloaded the Sprint updater.
    Your phone MUST be connected to the charger. Not sure where I read it, it was either on the onscreen instructions or it was on the P1 website instructions.

    The hotsync cable can be used with or without the power charger. Do you have the power cable connected????

    K
  9.    #9  
    Quote Originally Posted by nchargreed
    Your phone MUST be connected to the charger. Not sure where I read it, it was either on the onscreen instructions or it was on the P1 website instructions.

    The hotsync cable can be used with or without the power charger. Do you have the power cable connected????

    K
    OK. I didn't fully comprehend that part (duh). Power cable is at home, sync cable here at the office. I'll have to bring the power cable in. Not sure how you connect one to the other, but I assume I'll figure it out when I try to do it.....

Posting Permissions