Results 1 to 8 of 8
  1.    #1  
    I have followed the directions exactly as written, at least 20 times in fact. Nothing ever gets installed to the 650. As soon as I finish the HotSync and click Next a process, IKernel.exe, takes all of the processor and just hangs until it is terminated.

    I ran Filemon from Sysinternals and Ikernel.exe seems to be looping looking for INSDLANG.DLL. That file is nowhere on my system, and even Google only has one obscure reference to it.

    I called Tech support and they were less than helpful.

    I do NOT have a custom ROM, but I don't think it matters because I'm not getting to that point yet.

    Any ideas?
  2. #2  
    did you perform a hard reset after first hotsyncing to back up your data? If you can bring the Treo to factory state for software, there may be hope for you to get clear of the hurtle of the upgrade completing.

    Additionally, try downloading another fresh copy of the flash in case there is some corruption in it.
    Gene
  3.    #3  
    Unfortunately, I have performed at least 4 hard resets, and also:

    Created 3 new user accounts
    Downloaded the file twice
    Reinstalled Palm Desktop
    Renamed c:\program files\commmon files\InstallShield
    Rebooted a dozen times

    This is driving me mad. I was up until 1:30AM last night working on this thing.

    Once this evening I saw the installation program trying to install files to the Treo, and I got prompted to reset my phone, but nothing after that. It didn't even look like any of the updater file(s) were on the device after the reset.

    Thanks
  4. #4  
    sounds like it is time to go to the sprint store and have them do it. They will replace it if it is a hardware problem.

    Sorry for your pain.
    Gene
  5.    #5  
    Does anyone have any information on INSDLANG.DLL, or how to extract the .PRC files out of the .CAB files that get created when the installation program runs?

    No offense, but the last time I went to the Sprint store it took 5 trips to get the issue resolved.

    Thanks
  6. #6  
    This may sound ridiculous, but do you have access to another computer? It sounds like the problem may lie with your PC (some funky residual program maybe causing issues??). If so, try starting from scratch on it (but obviously back up your essential data on your orginal PC). Then again, some of the original data may be causing this issue...hard to say.

    Or it could be the Treo itself. I would definately be contacting Sprint, as irritating as that is (I cannot STAND Sprint stores)...BTW, do you have lockline insurance? If all else fails, you can always use that...
  7.    #7  
    I tried to install it on my work computer today. I thought to bring the cables, but didn't think of the CD. The Palm Desktop software is not available for download which the >helpful support person verified (at least it isn't available for download on PalmOne).

    I have the CD in my bag and will try again tomorrow.

    Thanks
  8.    #8  
    Quote Originally Posted by ericshmerick
    This may sound ridiculous, but do you have access to another computer? It sounds like the problem may lie with your PC (some funky residual program maybe causing issues??). If so, try starting from scratch on it (but obviously back up your essential data on your orginal PC). Then again, some of the original data may be causing this issue...hard to say.

    Or it could be the Treo itself. I would definately be contacting Sprint, as irritating as that is (I cannot STAND Sprint stores)...BTW, do you have lockline insurance? If all else fails, you can always use that...
    Good News: The Updater finally installed on my work PC

    Bad News: I had to HotSynch about 30 times to get it to work. My 650 kept resetting. I'm afraid you might be right about something being wrong with my Treo.

Posting Permissions