Results 1 to 9 of 9
  1.    #1  
    Just upgraded Win-Hand and as the other threads have stated, I'm not paying.

    I'm not too technical but I was able to get PalmVNC working within 5 minutes on my computer and now I prefer it to Win-Hand. That's with my router, hardware firewall, and software firewall running. Here's what you do:

    Download and install PalmVNC. This will create the program on your Treo as well as a client that runs on your taskbar:
    http://palmvnc2.free.fr/stable/PalmVNC-UltraVNC.exe

    If you want you can stop here. Just configure everything to the best you know how (enter a password... enter your IP address... ect.) and then you should be ready to go. Or, do what I did. My IP is dynamic so I registered with dyndns.org and have their program running in my taskbar as well.

    http://www.dyndns.org

    Now I can connect to my computer anytime using "MyUsername@dyndns.org" instead of my IP address which changes all the time. Pretty cool... and not to mention FREE.
  2. #2  
    how did you get this to work? I have a dynamic address and tried the app you mentioned and was unable to get it going. HELP!!!
    Treoseur
  3. #3  
    which product did you use? Did you have to download anything? I set up an account but nothing downloads on my computer. I have the VNC client on both my computer and my treo. This is very confusing....
    Treoseur
  4. #4  
    Quote Originally Posted by jhat3k1
    which product did you use? Did you have to download anything? I set up an account but nothing downloads on my computer. I have the VNC client on both my computer and my treo. This is very confusing....
    Here's the app he's talking about:

    https://www.dyndns.org/support/clients/dyndns.html
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  5. #5  
    I have that app and the winvnc app running in my system tray, I also have the palm vnc on my treo. It still will not work. Am I missing something?
    Treoseur
  6. #6  
    Two obstacles stood in my way:

    1. Norton Internet Security needed to be set to allow ports 5800, 5801, 5900, and 5901 to be open so that Ultr@VNC server could use them.

    2. My wireless router needed to be set to forward TCP ports 5800-5901 to the internal IP of my PC that the router assigned.

    My ISP gives me a static IP address so I didn't have to use DynDNS Updater.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  7. #7  
    I am using this on my corporate computer, I dont think they will open the required ports for me. Any other way around this? Win hand worked great!! But not great enough to pay for.
    Treoseur
  8. #8  
    jhat3k1,

    Find out what ports are open and set Ultr@VNC to use them instead. You'll also have to change that setting in PalmVNC under the Advanced setting.

    I followed these directions:

    http://palmvnc2.free.fr/vpn.php
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  9. #9  
    no luck for me, i tried going to a port that I know is open and it still will not connect.
    Treoseur

Posting Permissions