Results 1 to 13 of 13
  1.    #1  
    I'm new to both this forum and my Treo 650. I'm a personal user, not a corporate user. I'm trying to set up Xpressmail on my Treo650, I've already downloaded it and when I register my information, it keeps giving me an error S7121: Cannot connect to desktop. Please check your desktop client and try again. What exactly does this mean and what should I do?
  2. #2  
    It could be a number of things... what email server are you using (Exchange, Domino)?

    Can you access your email via the Web interface?

    Try turning off the Calendar piece if you are on Exchange or Domino. This will cut down on the time it takes to sync which could be playing factor.


    Quote Originally Posted by kapoki
    I'm new to both this forum and my Treo 650. I'm a personal user, not a corporate user. I'm trying to set up Xpressmail on my Treo650, I've already downloaded it and when I register my information, it keeps giving me an error S7121: Cannot connect to desktop. Please check your desktop client and try again. What exactly does this mean and what should I do?
  3. #3  
    Also...and i truly do not mean to insult you with this question...did you actually download the PC client for Xpressmail? If you did, then I would suggest starting over...delete the software, re-download it, reinstall it and start over.
    Jeff
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  4. #4  
    I use XPressmail as a personal user, but to access my company email. I find it to be a pretty good tool, but I seem to get errors a lot despite having everything set up correctly. You have to make sure that the computer running XPressmail is on and is connected via the web in order to have access to the mail.
  5. #5  
    rziems - sorry to hear you get lots of errors, i have had a very positive experience...the only time i seem to have problems is when my companies server goes down - which of course means my desktop no longer has a connection to the internet. other then that, i have really liked it.
    Jeff
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  6. #6  
    Most of my errors seem to come from having problems connecting to Cingular. There are times I check my mail and it works, and then check again in a minute and I get an error. Unfortunately it seems to be the only solution I can use because my company uses only blackberry, has not set up Activesynch, and won't allow IMAP or POP3 (honestly I am not sure what all this means, but it is what I have been told a number of times.) I really like the Treo, but the way I am having to use it makes it much more cumbersome and less reliable for email service than my Blackberry was. I am hoping my company will see the light and offer better support.
  7. #7  
    connecting to cingular from your treo or your PC at work? every once-in-awhile i can't connect to cingular with my treo, but if i simply turn the phone off and then on again it seems to correct any issue. not quite sure what to tell you, sorry to hear you are having some problems.
    Jeff
    Treo 600 > Treo 650 > Treo 750 > AT&T Tilt > Treo 750 > Treo Pro
    John 16:33
  8. #8  
    The issue is connecting from the Treo. Honestly, it is a minor inconvenience. I am glad Cingular provides Xpressmail. At least it allows me to get email at all.
  9. #9  
    What kind of errors do you get? maybe we can help as a lot of us have been there before. You definitely need the desktop piece running as it is the re-director. There are a few exceptions to this though as you can configure external POP and IMAP accounts through the Web interface that do NOT require the desktop. These connections need to be public and you need to know the email details to set them up (POP & IMAP address for example). I run 3 accounts all the time... one for corporate and two private ones (both POP).

    Quote Originally Posted by rziems
    I use XPressmail as a personal user, but to access my company email. I find it to be a pretty good tool, but I seem to get errors a lot despite having everything set up correctly. You have to make sure that the computer running XPressmail is on and is connected via the web in order to have access to the mail.
  10. #10  
    Sorry for the delayed response...strep throat knocked me out.

    The error I get is something like S7721, but the message says it cannot connect to my desktop. I will get it sometimes right after doing a synch. My desktop is always connected, and the error happens somewhat randomly.
  11. #11  
    What email server is your dektop accessing? Exchange, Domino, IMAP or POP?
  12. #12  
    What email server is your dektop accessing? Exchange, Domino, IMAP or POP?


    I believe it is Exchange.
  13. #13  
    Hmm... you might try to disable the calendar sync in the settings->preferences on the device and see if that eliminates the error. Typically these 121 issues are being seen for Domino users.

    Quote Originally Posted by rziems
    What email server is your dektop accessing? Exchange, Domino, IMAP or POP?


    I believe it is Exchange.

Posting Permissions