Page 1 of 4 1234 LastLast
Results 1 to 20 of 78
  1.    #1  
    I was using a Scala and tried my old HS850 today after the Sprint firmware update. Pairing is now 2-3 seconds instead of the previous 8-10 seconds I had previously. The volume is noticably louder as well, so both good improvements.

    Am I mistaken or should the 850 automatically connect with the Treo after an outgoing call is initiated? I have to push the MF button after making a call to get it to connect and I do NOT remember having to do that prior to the firmware update. It also seems like quite an annoyance after using the Scala which pairs automatically after an outgoing call is initiated. Can I get feedback on which is the expected pairing with outgoing calls... automatically or only with push of MF button?
  2. #2  
    I recollect the same thing. Post update, the 850 won't pick up calls automatically. I'm ticked. That being said, when MF button is pressed, pick up is lightning fast compared to before update (an incredible improvement). What gives? This, to me, is a major drawback. Because of this, I am tending to use 660. If pickup were automatic, the 850 would be the perfect headset (it's comfortable, loud enough, and I love the design). HELP!
  3. #3  
    Yep...same problem here with HS850...I even deleted the Bluetooth Device Cache from the Treo and redetected the device...it works fine if you press the headset button, but will not connect automatically...Sam
  4. #4  
    Does the HS850 have a mute function on the headset?
  5. #5  
    Have a worse problem with the HS820, I can pair it, but then the phone won't find the headset afterwards; thus no way to use it.
  6. #6  
    Don't believe it has a mute button - I looked in manual - didn't see anything on this.
  7.    #7  
    Well that's pretty weak. It fixed the volume issue and speed of connecting, but broke the auto connect with outgoing calls?!?!? If anyone has additional info, please post. I really want this headset to work, but having to push the button after every call is a major drawback. It's essentially a totally manual operation now... user has to tell headset what to do at all times!

    I realized that when I used to wear it on my head, the blue blinky light used to always keep blinking. After the update, it blinks for a minute or so after opening the boom, but the completely goes out which seems consistent with the loss of connection. The button press appears to be a "wake up!" to the headset. Major bummer.
  8. #8  
    Same problem here. No one seems to have an explanation. Insertion said that it did this with the custom roms, too. Go figure.
  9.    #9  
    Well, just for the hell of it... I tried deleting all the BT profiles on my handheld as well as all RAM files that were BT related (needed reset with extensions off for one of them). I also deleted Shadowmite's BtManager.prc patch file. Reset handheld and repaired with HS850... no joy. Not much left to try... please post any thoughts.
  10. #10  
    I am joining the list of VERY UPSET and CONFUSED hs850 users that Can't auto answer on any setting or mkae calls without using my hands... UGH!

    Someone has to know how to fix this...
  11. #11  
    Just a quick, crazy thought, don't know when I will have the time to try it....the Motorola HS850 has no way to reset its internal profiles, but apparently can hold up to eight bluetooth profiles (page 7 of manual)...what if it thinks that it is still seeing the Treo 650 before the software update? If you paired it with the "new" 650 eight consecutive times, the old profile should be discarded, forcing the 850 to only see the updated Treo. I really can't think of anything else to try.

    On the other hand, the 850 now pairs with the Treo within a second or two of pressing the manual button. I hated the old autopair which took 7 to 8 seconds...when you finally got connected, sometimes the other party had already hung up....Sam
  12. #12  
    Quote Originally Posted by freering
    I am joining the list of VERY UPSET and CONFUSED hs850 users that Can't auto answer on any setting or mkae calls without using my hands... UGH!

    Someone has to know how to fix this...
    Yep, I'm using an 820 and the exact same problem with auto-connecting on outbound calls is happening to me, too. Would the old BTMute help with this? Doesn't it "force" the BT connection faster than the handset would normall? Not sure...just a shot in the dark.
  13. #13  
    Argh, I just ordered the HS850. But, maybe this (non-auto answer) is desirable to some. Many times with my old Jabra headset, I would get a call, and pick up the Treo and couldn't understand why I couldn't hear anyone, until I would finally realize that the BT headset in my console box had answered the phone. So, I might like this feature, because I really only use the BT headset when I'm making long calls. I'm in the habbit of answering calls on the Treo. If I'm going to talk with someone for a while, I switch over to the headset. But, it would super nice to have the option of having it both ways (auto answer or not). Like having cake and eating it too!
  14.    #14  
    Quote Originally Posted by DocSam
    Just a quick, crazy thought, don't know when I will have the time to try it....the Motorola HS850 has no way to reset its internal profiles, but apparently can hold up to eight bluetooth profiles (page 7 of manual)...what if it thinks that it is still seeing the Treo 650 before the software update? If you paired it with the "new" 650 eight consecutive times, the old profile should be discarded, forcing the 850 to only see the updated Treo. I really can't think of anything else to try.

    On the other hand, the 850 now pairs with the Treo within a second or two of pressing the manual button. I hated the old autopair which took 7 to 8 seconds...when you finally got connected, sometimes the other party had already hung up....Sam
    The 8 profiles thing is an interesting thought. Though, I have my doubts. I'm wondering if there is something about Motorola's implementation of autoconnect on outgoing call that is different than other brands... I the BT profiles were supposed to be standardized. I'd like to keep this thread alive as this is the only issue that will keep me, and it sounds like others, from maintaining a strong interest in this headset. For the money, it just seems like too much manual activity to make the headset worthwhile. I like the boom feature, but my Scala works exactly as it's supposed to after the upgraded firmware... it starts to seem a lot more attractive option.
  15. #15  
    Quote Originally Posted by talkin73
    The 8 profiles thing is an interesting thought. Though, I have my doubts. I'm wondering if there is something about Motorola's implementation of autoconnect on outgoing call that is different than other brands... I the BT profiles were supposed to be standardized. I'd like to keep this thread alive as this is the only issue that will keep me, and it sounds like others, from maintaining a strong interest in this headset. For the money, it just seems like too much manual activity to make the headset worthwhile. I like the boom feature, but my Scala works exactly as it's supposed to after the upgraded firmware... it starts to seem a lot more attractive option.
    I am new to the Treo family. I watched from afar the Treo 300, and bought my finacee a Treo 600 for her birthday last year. I was waiting for Bluetooth.

    I bought a car with Bluetooth support, and I anxiously awaited using Bluetooth headsets of my own.

    The Treo 650 came out, I bought it. It doesn't work with my car (BMW), and it's support of Bluetooth headsets was so pathetic I gave up and want back to the ETY.com wired headset.

    The Sprint Firmware Update 1.08 fixed the "volume" problems, so I got excited about trying my HS810 and Jabra BT250 again. Unfortunately, as you folks point out, calls do not cut through to the headset automagically. I checked last time I was in town, and both these headsets work great on my Mom's Nokia 6whatever.

    So as of today:
    * Calls still not cutting through to headsets on Treo 650
    * BMW Bluetooth rig completely unusable on Treo 650

    Thanks, palmOne!

    -jd
  16. #16  
    I got the HS850 after the update. I did not have it before hand. I can confirm that it does auto connect on inbound & outbound calls. Volume is greatl Everything is great. I thin you people who are having problems have some old bluetooth info that has to be deleted. Please get "filez" & delete all "bluetooth" files...
  17.    #17  
    Quote Originally Posted by treoneo
    I got the HS850 after the update. I did not have it before hand. I can confirm that it does auto connect on inbound & outbound calls. Volume is greatl Everything is great. I thin you people who are having problems have some old bluetooth info that has to be deleted. Please get "filez" & delete all "bluetooth" files...
    treoneo, do you have the handsfree pref set to auto connect on incoming calls or after 1, 2 rings, or never autoconnect?
  18. #18  
    I do not have autoconnect set up. But I haven't played with it much at all. I'll keep you posted
  19.    #19  
    Quote Originally Posted by treoneo
    I do not have autoconnect set up. But I haven't played with it much at all. I'll keep you posted
    Can you confirm if you have the same or different bluetooth files and their creation dates? I updated to 1.08 last week on 22Mar and then deleted all RAM files on 24Mar and did a reset so they have that date on them as newly created... I think I neglected to delete the BtExgLibDB in RAM at that time, however. Otherwise, all dates in ROM should match your files. Please let me know. Also, if the BtExgLibDB file you have in RAM has a newer date, please let me know that as well...

    RAM
    Bluetooth Devices 3/24/05
    Bluetooth Prefs Backup 3/24/05
    Bluetooth Tristed Devices 3/24/05
    BtExgLibDB 4/27/01
    BtManager (shadowmite's version) 3/24/05

    ROM
    Bluetooth Library 3/3/05
    Bluetooth Library_3nUS 3/3/05
    BtCommVdrvLib 3/3/05
    BtCommVdrvLib_enUS 3/3/05
    BtDevice Library 3/3/05
    BtExgLib 3/3/05
    BtExgLib_enUS 3/3/05
    BtExt 3/3/05
    BtHandsfree Panel 3/3/05
    BtHandsfree Panel_enUS 3/3/05
    BtHsmLib 3/3/05
    BtMan 3/3/05
    BtManager 3/3/05
    Btmanager_enUS 5/16/96
    BtStack 3/3/05
    BtTransport 3/3/05
    BtTransport_enUS 3/3/05

    Thanks in advance for any help with this. If others want to check their RAM/ROM files to see if we all have the same files, that might help narrow things down particularly if we identify folks that have this headset working properly.
  20.    #20  
    Quote Originally Posted by treoneo
    I got the HS850 after the update. I did not have it before hand. I can confirm that it does auto connect on inbound & outbound calls. Volume is greatl Everything is great. I thin you people who are having problems have some old bluetooth info that has to be deleted. Please get "filez" & delete all "bluetooth" files...
    Is there anyone else that first used the HS850 AFTER the update? Someone earlier posted the idea that the HS850 might be seeing the old Treo profile and using that instead of the new one. The idea was to pair the device 8 times to "bump out" the old profile as only 8 items can be paired with the headset. If everyone having a problem had the headset prior to the update and everyone using it for the first time after the update is NOT having a problem, that might be the solution!

    Feedback from users please...

    1. Do you have the problem with no autoconnect?

    2. If not, did you first use the headset with Treo BEFORE or AFTER the 1.08 update?
Page 1 of 4 1234 LastLast

Posting Permissions