Page 3 of 3 FirstFirst 123
Results 41 to 60 of 60
  1. #41  
    Add me to the list of frustrated users with shutdown problems associated with epocrates. I will complain, too.
  2. #42  
    Thanks everyone. I emailed them using the link on this thread. Hopefully they will come up with a fix soon. Driving me crazy.
  3. #43  
    Ok could someone please explain to me what a reset is and what it actually does when this happens. The ONLY resets that i have had was when i did my initial hot sync, and when installed the 1.08 upgrade and on those occasions it prompted me to perform the reset.

    So what will it actually do when it resets? Thanks,
  4. #44  
    ePocrates is the culprit. This is a major problem as I have used ePocrates on a daily basis since 3rd year of med. school (4+ years).

    I hope they fix this soon!!!
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  5. #45  
    I do not use epocrates, but my experience with the update was terrible. However, after days of frustration, I caved. I hard reset and reinstalled everything one by one (I have a ton of programs on my 650) and after 3 hours reinstalling last night, I'm about 24 hours without a reset (the longest by far in a while.) So for those of you who have not bitten the bullet and started from scratch, I'd seriously consider it. Itls worth it just not to see that palmOne logo every hour or so. Just my .02.
    <a href="http://www.wapswap.com/">
    <img src="http://wapswap.com/blog/images/logo_only.jpg" border="0"></a>
    built for easy acess
  6. #46  
    This is the recent reply I've received from the folks at ePocrates:

    Good day,

    I will be contacting all Treo 650 users when the fix is available. Engineering has found a solution and it should be available soon.
  7. #47  
    Quote Originally Posted by Beagle92
    This is the recent reply I've received from the folks at ePocrates:

    Good day,

    I will be contacting all Treo 650 users when the fix is available. Engineering has found a solution and it should be available soon.
    WooooHooooo!

    I'll finally have my trusty ePocrates back!!!!!
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  8.    #48  
    Quote Originally Posted by pda_jedi
    WooooHooooo!

    I'll finally have my trusty ePocrates back!!!!!
    I just AutoUpdated and still have the problem. Is your fixed? Did you get sent a patch by ePocrates or something? Please elaborate...
  9. #49  
    I get a reset everytime I go to CALL LOG, hit menu & scroll down to PURGE, select PURGE calls (< 1 month), then go try and use the phone and watch what happens!!!
  10. rosemore's Avatar
    Posts
    31 Posts
    Global Posts
    32 Global Posts
    #50  
    Audible and BT: Always a reset if running Audible and start the VT connection when the car starts... no change with 1.0.8.
  11. #51  
    Quote Originally Posted by acousticbiker
    I just AutoUpdated and still have the problem. Is your fixed? Did you get sent a patch by ePocrates or something? Please elaborate...
    Reading PDA_JEDI's post, he is using the future tense in his exclamation. Meaning the fix IS coming and possibly sooner than later. But not available now.
  12. #52  
    Quote Originally Posted by thebland
    Reading PDA_JEDI's post, he is using the future tense in his exclamation. Meaning the fix IS coming and possibly sooner than later. But not available now.
    You are correct, young jedi. It's the future tense.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  13. #53  
    It's fixed! I just synced and updated ePocrates and the reset problem has vanished. I tried turning the Treo off several times including timing out and there was no reset.
  14. #54  
    Quote Originally Posted by Beagle92
    It's fixed! I just synced and updated ePocrates and the reset problem has vanished. I tried turning the Treo off several times including timing out and there was no reset.
    Have you gotten confirmation of this from ePocrates? I'm going to reinstall this evening when I get home. I didn't realize how much I relied on this program. All the other drup references out there are mediocre compared to ePocrates.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  15. #55  
    Has anyone been able to get ePocrates to work since they "fixed" the problem? I'm still having a problem with resets.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
  16. #56  
    how do you use the ##377??
  17. #57  
    Quote Originally Posted by pda_jedi
    Has anyone been able to get ePocrates to work since they "fixed" the problem? I'm still having a problem with resets.
    Some people (like me) reported the problem fixed. Others still have the problem. I don't know why. I didn't follow the steps ePocrates suggested. I just did a hotsync as usual and the fix came with the ePocrates auto update. When I ran ePocrates just after that update I had to go through the usual initial software agreement confirmations, as if I had just done a fresh install. I don't remember if it required a reset, though. Did you check with ePocrates support to see if they know why you still have the problem? Did you try (gasp) a hard reset and install only ePocrates to see eliminate the possibility that some other application is causing your problem? Are you using ePocrates Pro (that's what I use)?
  18. #58  
    I, too, have not had any help with the ePocrates fix. At first, Epocrates support was trying to be very helpful - they even called me at home to talk me through the update. But after this didn't work, they said other people were having success with the update and they didn't have any more suggestions for me. But I am still having the resets every time I use epocrates!! I even tried a Hard Reset, but it's still there.

    By the way I am using the FREE version, maybe that's the problem? How many other people are still having the reset problem, and are you using the free version, or the paid version?
  19. #59  
    I have no way to explain this, but I just Hotsynced again and now the Epocrates Reset problem is gone. This is about the 3rd or 4th Hotsync after installing the new Epocrates solution, and I was having the reset problem up until a couple of minutes ago. I'm wondering if Epocrates support just took longer to fix the free version.
  20. #60  
    Quote Originally Posted by Parsons
    I have no way to explain this, but I just Hotsynced again and now the Epocrates Reset problem is gone. This is about the 3rd or 4th Hotsync after installing the new Epocrates solution, and I was having the reset problem up until a couple of minutes ago. I'm wondering if Epocrates support just took longer to fix the free version.
    ePocrates support taking longer to fix the free version is an unlikely expaination to your success. Could they possibly have implemented their "fix" in the time between your first hotsync and your currently successful one? Probably not. I had given up on ePocreates after years of use, but I'll try to reinstall since you had the same failure of the "fix" and then subsequent success upon re-hotsync.
    -->BtDUN pre- and post- SprintPCS update 1.12 paired to PC and PPC.
    Darth_Maul -- a dark attacker, trained in the Jedi arts.
Page 3 of 3 FirstFirst 123

Posting Permissions