Results 1 to 6 of 6
  1.    #1  
    I got my 660 and right off the bat I got my Treo 650 to pair with it. I recently had a problem and had to do a hard reset. Since then I havent been able to get my Treo to redect my headset. Am I missing something?

    I have other BT devices close by and it doesnt detect that as well.
    I have set the Treo for discovery.

    Please help!
  2. #2  
    hi!
    did you solve your problem? i'm having a similar one.
    any help appreciated.
    thanks!
  3. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
    #3  
    Quote Originally Posted by gadgetgurl7
    I got my 660 and right off the bat I got my Treo 650 to pair with it. I recently had a problem and had to do a hard reset. Since then I havent been able to get my Treo to redect my headset. Am I missing something?

    I have other BT devices close by and it doesnt detect that as well.
    I have set the Treo for discovery.

    Please help!
    Since you did a hard reset, did you re-pair the headset? Its a silly question but I overlooked the same thing with my 660 after a hard reset. Also, did you press the volume rocker +- simltaneously to re-pair? That's what I had to do.
    ReMax Properties Unlimited
    Morristown NJ
    pmdied@gmail.com
    www.peterdieduardo.com
  4. #4  
    Quote Originally Posted by pmdied
    Since you did a hard reset, did you re-pair the headset? Its a silly question but I overlooked the same thing with my 660 after a hard reset. Also, did you press the volume rocker +- simltaneously to re-pair? That's what I had to do.
    I had the same problem. You must hold down the up and down volume buttons on the headset until the arrows circle...then have the treo look for the headset and it will detect it. This will "pair" the headset and then it will work. Took me hours to figure it out.
  5. finnd's Avatar
    Posts
    210 Posts
    Global Posts
    234 Global Posts
    #5  
    you also have to clear the bluetooth device cache and remove the device from the bluetooth paired section before you can readd it.
    Dan Finn
    Verizon 700wx
  6. #6  
    PERFECT! Exactly the solution I was looking for Thank you very much!

    Though I think something is wrong with the headset. The phone and headset paired properly and when I make a call (or receive) it shows that it is connected to the HBH-660, but I cannot hear anything through the headset. If I cancel the headset, I can hear fine back through the Treo....YES the volume is up!

Posting Permissions