Results 1 to 5 of 5
  1.    #1  
    I am just checking to see if I have done something wrong, but my iSync with the 650 takes over an hour. Am I doing something or is this a re-occuring problem?
    Thanks.
  2. #2  
    If this is your first sync and you have several hundred contact and/cal events it can take a while. Things should speed up after that. If not try reinstalling iSync.
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  3.    #3  
    Yeah, I've done the first install a lot of times, but I am still affraid to sync for fear of my phone being down for 2 hours. I've been using the "disabled conduit" folder in my library folder quite a bit to cut down on this, but thanks for the relpy.
  4. dot
    dot is offline
    dot's Avatar
    Posts
    28 Posts
    #4  
    i sync just before bedtime...the first couple of sync's did take fooorrrrreeeeeevverrr
  5. #5  
    The reason the sync process is so slow is because when iSync launches, it becomes the foreground process and the sync process (I can't recall the name, I no longer use it any more) is now in the background. When it's in the background, it automatically slows itself down. Probably Palm programmed it to do this back in the Mac OS 9 days, when such things were necessary to prevent the CPU from being tied up - but in Mac OS X it's completely unnecessary.

    There are two ways to overcome the problem: (1) after iSync launches, click on the icon for the sync process, to bring it to the foreground again, or (2) install Missing Sync and use it instead.

Posting Permissions