Page 1 of 5 12345 LastLast
Results 1 to 20 of 83
  1.    #1  
    hello-- pls help..1-I hard reset 2-hotsych under a new name ..but the updater does not install..phone does not soft reset..what am I not doing correctly on my treo 650..sprint user..thanks in adv
  2. Fittske's Avatar
    Posts
    607 Posts
    Global Posts
    611 Global Posts
    #2  
    Do you have a custom ROM Installed?
    "When Palm announced today that its new smartphone would run an operating system from Microsoft, it was the equivalent of Coca-Cola agreeing to fill its bottles with Pepsi." ~David M. Ewalt, Forbes Magazine
    ----------------------------------------------------
    My Phone history.....
  3.    #3  
    Quote Originally Posted by Fittske
    Do you have a custom ROM Installed?
    no i dont
  4. #4  
    Are you sure there's at least 11MB of available memory on the 650?
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5.    #5  
    Quote Originally Posted by MarkEagle
    Are you sure there's at least 11MB of available memory on the 650?

    i did a hard reset..and then did a hot synch under a diff user name
  6.    #6  
    any ideas??
  7. #7  
    I bet it will work with your normal username.
  8. #8  
    I'm having a similar problem. No custom ROM, 13MB free, synching under my regular user name...

    When done, if I go to the ROMUpdater app, there's a message saying that I have to be connected to a charger, which, of course, I AM!
    Last edited by fiftyrocks; 03/22/2005 at 07:59 PM.
  9.    #9  
    Quote Originally Posted by 2000 Man
    I bet it will work with your normal username.
    it didnt install under ny "regular" user name, nor the newly created user name..any suggestions?? should i delete the program from my treo & re- install ??
  10. #10  
    What hotsync error does it give you?
  11.    #11  
    Quote Originally Posted by KRamsauer
    What hotsync error does it give you?
    1-I did a hard reset..2-hoit synched under the new user name..3-tried to install update..it did not install,,no error message..just that update did not install
  12. #12  
    WHen you did the hotsync, did it say it was installing it? Did the hotsync complete on the first try or did you have to do it numerous times?
  13.    #13  
    Quote Originally Posted by KRamsauer
    WHen you did the hotsync, did it say it was installing it? Did the hotsync complete on the first try or did you have to do it numerous times?
    my hot synched work..but the update did not install, and the phone did not re set itself
  14. #14  
    I got it.

    Same situation as you.

    Once it has done the synch, simply go to the launcher and run D.C. (DeviceCustomization) which will do the update.

    I used to have 9.0MB free, now I have a whopping 15.6 free ( and I moved some apps from the card to RAM as well)

    yay
  15.    #15  
    Quote Originally Posted by fiftyrocks
    I got it.

    Same situation as you.

    Once it has done the synch, simply go to the launcher and run D.C. (DeviceCustomization) which will do the update.

    I used to have 9.0MB free, now I have a whopping 15.6 free ( and I moved some apps from the card to RAM as well)

    yay

    pls explain..how do i go to launcher, and how do i run devicecustomization please...??? thx
  16. #16  
    Click on the "Home" button to go to Applications (where you normally launch applications).

    Find the application D.C. and click on it. Make sure you are plugged into a charger. It takes a while, but keeps you apprised of the progress.

    Then follow the rest of the instructions for the installer (restore data via HotSynch, reset, etc. etc.)
  17.    #17  
    no DC in launcher
  18. #18  
    is there a ROMUpdater?
  19.    #19  
    Quote Originally Posted by fiftyrocks
    is there a ROMUpdater?
    no
  20. #20  
    Anyone brave enough to try the update on a 650 with Shadowmite's custom ROM?
Page 1 of 5 12345 LastLast

Posting Permissions