Page 9 of 16 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 311
  1. DubW's Avatar
    Posts
    3 Posts
    #161  
    Ok, so I installed the ROM update and everything is fine until the very end when its loading everything back on the phone.

    Gets to the screen where it asks you to press the button to reset, and the phone goes into a reset loop.

    I do a hard reset, ROM is updated...
    But if I try to re-sync my phone I gives me the button to reset the phone and sends it back to a reset loop.

    Any suggestions?
  2. #162  
    Found it. Ringo claims I don't have an MP3 player, even though I have PTunes. Since I was just testing the trial versions, I will delete them and download full versions of Ringo Pro and PTunes Deluxe.
  3. #163  
    Some program isn't playing nice. Go into your profile folder and move the "Backup" folder to your desktop. Then resync. No programs will be installed, but it will allow you to selectively add programs to see what is causing the problem. Search around the boards for similar experiences to see if someone has already cracked this nut.
  4. #164  
    Quote Originally Posted by perry_rob
    Well, I thought everything had gone well but I tried loading Billiards off my 1GB Sandisk card and got an error that memory was full - with 12 mb free. I tried several other programs and same results - all were on SD card. So I went into the camera and couldn't take a picture. It wouldn't see the sd card and neither would Realplayer.

    So I thought my SD card was fried somehow. I soft reset. Now everything on the SD card works fine but I lost ALL my preferrences in everything and all registration keys. Lost all 3 email accounts in Versimail. YIKES!!!

    I just did a hard reset and I am rebuilding from back up now. Let's see how it works out.......

    Just finished and is reseting.......

    Got a cup of coffee......

    All appears normal now.

    Huh. That was not fun. I hope it stays normal now. Weird.
    Just happened again. I was on a 20 minute phone call and my palm just reset in the middle of it. When it came back up all settings were lost (phone, versamail, registration keys for apps, color theme, was no longer in Zlauncher etc...)

    There must be a bug somewhere in an app. Palms or 3rd party? not sure.
  5. DubW's Avatar
    Posts
    3 Posts
    #165  
    Quote Originally Posted by KRamsauer
    Some program isn't playing nice. Go into your profile folder and move the "Backup" folder to your desktop. Then resync. No programs will be installed, but it will allow you to selectively add programs to see what is causing the problem. Search around the boards for similar experiences to see if someone has already cracked this nut.
    Thanks, I'll give it a try.
  6. #166  
    I had problems creating tasks in datebk5 or 2day it kept crashing. I deleted the tododb and tasks file and set outlook to override the tasks it is working now. Some how the update or restore from backupman corrupted my todo files. So far I am very happy with the memory gain and the speaker and phone quality is better as well. I am disappointed, the beeping sound when roaming in and out of sprints area is still there. Thought they would of fixed that too. It sucks when listening to ptunes with headphones and you hear that deafening sound.
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  7. #167  
    Quote Originally Posted by JimRohde
    Tyler - wanted to thank you for these steps. I followed them exactly and got the same results except for the fact that I used BackupMan instead - no problems!!

    Went from 11.6M to 16.5M

    Glad to be of help. I was a little nervous, after posting, that someone might actually follow my steps for the update. I'm glad to learn I didn't leave anything out!
    Palm III > Palm IIIx > HS Visor > HS Prism > iPaq 3650> Jornada 560 > nothing > Treo 650
  8. #168  
    Anyone else noticing an inordinate amount of Vision connection? I burned up a ton of battery after taking the phone of the charger this morning. It burned 12% in an hour with the phone just sitting on my nightstand! I am now seeing the data arrows turn green about once a minute for about a minute.

    This might not be related to the new ROM, as I just also just updated to the latest beta of Chatter, but the timing makes me nervous. On a more encouraging note, I had a friend who saw this issue on his 600 after updating to a new version of Verichat. Unistalling Verichat and reinstalling it fixed him. I'm going to try to unistall and reinstall both Verichat and Chatter and see if things will begin to behave.
    Palm III > Palm IIIx > HS Visor > HS Prism > iPaq 3650> Jornada 560 > nothing > Treo 650
  9. #169  
    My updater wouldn't automatically start like it was supposed to so I went into programs and started it with the D.C. program that was installed. Everything went find after that. My volume is louder on bluetooth and everyone I talk to says my phone sounds better. I had one reset switching over to the phone application last night but it hasn't happened since I went from 12.1Megs to 16.6Megs. How do I know all of the componets installed?
  10. #170  
    Installed the update with just 11.5 MB free and it went flawlessly. I went from 11.5 to 15.3 in available memory and the phone app definitely feels snappier, and the volume from the Jabra 250 is definitely louder (practically deafened me this morning

    The only issue to report is somehow it did not backup/restore my appointments. Luckily a quick VPN into my work server and sync fixed that. Everything else restored perfectly including versamail settings.
  11. #171  
    Oh yeah...I meant to comment on the phone quality. I called my brother and asked him how I sounded.

    He said, "Great, why?" Then he paused for my answer and it dawned on him that I was probably on my Treo.

    "Wow, what did you do? You sound perfect!"



    Just what I wanted to hear.
    Palm III > Palm IIIx > HS Visor > HS Prism > iPaq 3650> Jornada 560 > nothing > Treo 650
  12. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
    #172  
    No problems at all for me during the update. Much smoother than the T600 update last year. Check it out, I went from 5.xMB of free space, to 15.2MB!!
    Damn!
    IT'S NOT A DAMN BLACKBERRY!....
  13. #173  
    You know it's funny that Sprint Reps still do not know anything about this firmware update nor does the local store. Idiots!
  14. #174  
    Clarification please - I used a custom rom, I understand how to update, but what happens during the final hotsync to the files that were in ROM and are part of the backup folder since those files will no longer be part of the new update?

    Did that make sense?
  15. #175  
    Mine is installing, gets through the entire updater app, starts to reset and loops back in to the updater again. Takes about 10 minutes each time. I am on reset/reinstall 5 right now. Anyone have any suggestions?

    Thanks
  16. #176  
    Quote Originally Posted by jandrion
    Clarification please - I used a custom rom, I understand how to update, but what happens during the final hotsync to the files that were in ROM and are part of the backup folder since those files will no longer be part of the new update?

    Did that make sense?
    If you are using a custom ROM from Shadowmite, the update won't work unless you first reflash your ROM to the orignal settings. Shadowmite has the original ROM and instructions on how to do this. Once you are back to the original ROM, you can then run the updater.

    Then, during the final hotsync, only RAM files are restored. ROM files are never backed up, and never restored.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  17. mitemom's Avatar
    Posts
    141 Posts
    Global Posts
    142 Global Posts
    #177  
    Will 99% charged be ok to perform the ROM update? OR Does it have to be fully charged?
  18. #178  
    Upgrade took a couple tries, which of course screwed up my backups a bit.. I had 11.1MB free, which seems to be NOT enough for the upgrade process. deleted pTunes, it took up 2MB before upgrade (lots of playlists) and now takes up .5MB.. freed up about 5MB of space total. YAY!

    Everything else looks fine, and even bluetooth sync to my laptop seems to work more reliably.
  19. #179  
    Quote Originally Posted by MiteMom
    Will 99% charged be ok to perform the ROM update? OR Does it have to be fully charged?
    I had 80% charged, worked fine.. it only wants to be pluged in to upgrade properly. being charged is just there to make sure idiots don't try and upgrade with no battery.
  20. #180  
    just an update to check in after running all programs
    5 megs gained
    Running slightly faster:
    pictures
    documents to go
    encyclopedia

    Running with no change
    phone app (connecting to call)
    sound quality of earpiece, speaker phone, real player

    Im bowing out of this thread, its to busy, sorry so many are having trouble

    Bekktek, nice to know there is a fellow treo nut in the midwest
Page 9 of 16 FirstFirst ... 4567891011121314 ... LastLast

Posting Permissions