Page 5 of 16 FirstFirst 1234567891015 ... LastLast
Results 81 to 100 of 311
  1. #81  
    Half fulll and connected is ok. I just did it without problems.
  2. #82  
    I think the reason behind the full battery is in case the power goes out and you have insufficient battery power to complete the process, which would leave you with a partial flash and a very nice $600 paper-weight. When I did mine I had about 80% and was using one of those USB-only chargers/hotsync cables.
  3. #83  
    I used my normal username and everything went well except that I had to do a hard reset to get the update to start going after the hot sync. Everything backed up and restored perfectly with doing the hotsyncs. All contact, calendar events, preferences, etc.

    I've noticed that the BT volume is much better. I normally keep my AX near the maximum volume and had to turn it way down after doing the update.

    I went from a Custom #5 ROM with 12.1MB free to having to put a few programs like ZLauncher into RAM after the update and still have 14.7MB free now.
  4. #84  
    Tried on two separate computers with the same result:

    HotSync operation started for maw on 03/22/05 19:21:24

    - Installed file: C:\Program Files\palmOne\maw\Install\AAACheckerApp.prc
    - Installed file: C:\Program Files\palmOne\maw\Install\AAACheckerApp_deDE.prc
    - Installed file: C:\Program Files\palmOne\maw\Install\AAACheckerApp_enUS.prc
    - Installed file: C:\Program Files\palmOne\maw\Install\AAACheckerApp_esES.prc
    - Installed file: C:\Program Files\palmOne\maw\Install\AAACheckerApp_frFR.prc
    - Installed file: C:\Program Files\palmOne\maw\Install\AAACheckerApp_itIT.prc
    - Install failed: C:\Program Files\palmOne\maw\Install\CDMAFirmwareUpdaterApp_Device.prc
    Install synchronization failed

    HotSync Error: Connection is lost (6410)

    HotSync operation completed on 03/22/05 19:21:59

    Is anyone else getting this crap ?
  5. #85  
    Not bad went from 7.7mb free to 14.3 free. I do see a problem and was wondering if anyone else is having the same problem? WHen I make a new todo in datebk5 or 2day it crashes the treo. I get the error message:

    DataMgr.c Line:8872,
    DmWrite:
    DmWriteCheck failed
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  6. #86  
    Quote Originally Posted by jayzee
    Not bad went from 7.7mb free to 14.3 free. I do see a problem and was wondering if anyone else is having the same problem? WHen I make a new todo in datebk5 or 2day it crashes the treo. I get the error message:

    DataMgr.c Line:8872,
    DmWrite:
    DmWriteCheck failed

    Do you have the latest beta of 2day? I have tested those features with no issue.

    sorry I'm no help.
  7. #87  
    Quote Originally Posted by evilghost
    I think the reason behind the full battery is in case the power goes out and you have insufficient battery power to complete the process, which would leave you with a partial flash and a very nice $600 paper-weight. When I did mine I had about 80% and was using one of those USB-only chargers/hotsync cables.
    In the early months of the 2004 Prius, there were a couple of issues discovered in the firmware. For the most part, it was nothing dire (which is why you didn't hear about a massive recall -- well, that, and there just weren't very many of 'em yet) but they had to be reflashed. Of course, they didn't call it that, but that's what they had to do.

    The service techs were instructed very clearly by Toyota to make sure their equipment was fully charged (don't ask me why it doesn't just run of the mains) and not to rely on the car's auxiliary battery (which is actually smaller than a normal car's 12v battery -- the drive system battery array is, of course, much larger, but not engaged when the car isn't running) to provide the power for the process. Apparently, the same equipment is used for the rare cases when an ordinary car has to have *its* firmware flashed, and they're used to being able to piggyback off the battery.

    There were several reports of the techs not listening and then having no idea why they couldn't get the car to start, and finally having to replace the onboard systems at their own expense.
  8. #88  
    I had no problems with the update other than needing to regenerate shortcuts with PowerRun. Took me about 5-minutes to figure that out. Otherwise all is good.

    BT volume seems much better. In my house I have to turn the volume down to one bar on my SE-HBH-660. Prior I had decent sound quality but it was turned to the max.

    My memory gain was in the 5MB range.
  9. #89  
    Quote Originally Posted by gt5l
    keycaps600 works after the update but you have to reinstall it first, for some reason it is the only app that is not restored after hard reset!
    Voice dialing doesn't automatically get reinstalled either.
  10. #90  
    mshappe that's an urban legand almost all modern cars get "firmware" updates most of the time its just remaps of the fuel mixture or spark maps you are instructed to fully charge the batt but even if the batt were to die while reflashing a car it wouldn't matter the boxs would just re-reflash the ecu to ,prove this I've seen techs accidently pull out connectors while reflashing and the cars still run fine after re-reflashing them...sorry for the bad grammer but I'm on my treo
  11. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
    #91  
    Looking at the list of features added on TC's story today, one of the bullet points is:

    "Optimization for data calls"

    Anyone know what that refers to? Do they mean call as in a programmatic "call", or call as in a phone call? Neither of which really make sense given the context....
  12. #92  
    I get that crap in almost every hotsync when I try to install a big file.

    Just do hard reset, create a temp account then do the update. (of course backup before hand.)


    Quote Originally Posted by eclipse
    Tried on two separate computers with the same result:

    HotSync operation started for maw on 03/22/05 19:21:24

    - Install failed: C:\Program Files\palmOne\maw\Install\CDMAFirmwareUpdaterApp_Device.prc
    Install synchronization failed

    HotSync Error: Connection is lost (6410)

    HotSync operation completed on 03/22/05 19:21:59

    Is anyone else getting this crap ?
  13. ojai00's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #93  
    Forgive me for being a noob. Can someone explain what the CDMA Updater is and does? I haven't read anything about it yet and didn't come up with anything during a search.
  14. #94  
    Update went fine, however anyone using Radio Control to turn the radio back on after a soft reset? I've been using it all along with no problems, but now besides turning the phone on, it connects to vision and then hangs with a blank screen. I can get to the applications screen by pressing the home button, but it never acted this way before.
  15. 7zero's Avatar
    Posts
    214 Posts
    Global Posts
    227 Global Posts
    #95  
    Quote Originally Posted by evilghost
    Anyone else get a bundled PRL update when they installed the ROM patch. I was PRL 10025, now it's showing PRL 10026.

    I'll have to look at some of the other Treo650's that don't have the 1.08 patch yet.

    For those wondering, PRL stands for Perferred Roaming List (I believe) and tells the phone which provides it can roam with.

    Edit 9:05 PM CST: Confirmed that non-1.08 phones are using PRL 10025.

    While I don't doubt the 10026 PRL was bundled with the 1.08 updater, I had it OTA'd on March 1st as I was traveling.

    Just wanted to toss this into the mix.

    Cheers!
  16. #96  
    Quote Originally Posted by ojai00
    Forgive me for being a noob. Can someone explain what the CDMA Updater is and does? I haven't read anything about it yet and didn't come up with anything during a search.

    You obviously didn't search the front page of TreoCentral.com: http://www.treocentral.com/content/Stories/572-1.htm
  17. #97  
    The palmOne Updater page is saying the system requirements are Win2k or XP. Anyone try the update with 98? (I know, I know, what am I still doing running *that*?)
  18. #98  
    Quote Originally Posted by Daedalus
    The palmOne Updater page is saying the system requirements are Win2k or XP. Anyone try the update with 98? (I know, I know, what am I still doing running *that*?)
    i dont think they support palm desktop on 98 any more.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  19. jknuckey's Avatar
    Posts
    56 Posts
    Global Posts
    64 Global Posts
    #99  
    Has anyone noticed improvements in handset earpiece volume?

    -John
  20. #100  
    My update to 1.08 went pretty well. Considering I am away on business, away from my home pc I am just pleased that I didn't end up with a paperweight. Some observations on my machine.

    - Backed up, HotSynced, Hard reset and created an install HSID.
    - Update went fine, no glitches, hiccups or anomalies.
    - Restored via a normal HS to my original HSID instead of BackupBuddyVFS.
    - Memory increased from 7.4 to 15.4 Meg free.
    - Lost my custom ringtones. (no problem, I have them on SD)
    - Several programs did not come back which could explain my large memory
    gain (besides the normal gain from the NVFS tweak)
    - Programs which did not return: Win-Hand (but considering the recent
    update, not too worried), Crash-Pro and PDANet. Could be others, I am still
    messin around with it.
    - LauncherX would crash after the restore. I am used to this from previous
    Palms, I had to delete the LauncherXDB file and restore all my settings from
    scratch.
    - My wife says the phone sounds the same, tried her three different times.
    Take that at face value, she was too busy swooning over Constantine on
    American Idol...

    Thats all I can think of for now, but I am sure there is more. Off to mess around with it some more...
Page 5 of 16 FirstFirst 1234567891015 ... LastLast

Posting Permissions