Page 11 of 16 FirstFirst ... 678910111213141516 LastLast
Results 201 to 220 of 311
  1. #201  
    OK, I got it to work. I had previously used a Treo 600, so I didn't bother using the 650 software. Apparently there is enough of a difference to where the upgrade will not work, so it's in progress at the moment.
  2. #202  
    Finally got the update to work. Tried it yesterday and it sh-- the bed. Killed the hotsynch function, too.

    Tried today and it worked like a freakin' champ. Also realized that I needed to disable, BTMute, KBlightsoff and Butler, just in case. My advice: Don't forget to do this!

    I had 12MB free now I've got 17 MB free and I see green in the memory indicator on ZLauncher. Beautiful GREEN!
  3. #203  
    My update went without a hitch -- but I do have one question:

    Why does my firmware version now say "Treo650-1.08-SPCS" rather than the "Treo650-1.08-SPR" that the instructions talked about??

    Does it matter?

    Cheers!
    Last edited by gtwo; 03/23/2005 at 01:13 PM. Reason: wrong question mark
  4. #204  
    Quote Originally Posted by perry_rob
    Just happened again. I was on a 20 minute phone call and my palm just reset in the middle of it. When it came back up all settings were lost (phone, versamail, registration keys for apps, color theme, was no longer in Zlauncher etc...)

    There must be a bug somewhere in an app. Palms or 3rd party? not sure.
    Ohh, I had that happen - resets during phone calls...ack. They replaced my unit. I'd try to rename the backup folder, and pull in each piece of software one at a time.. likely culprits: zlauncher or verichat.

    Bek
  5. #205  
    Quote Originally Posted by Perry Holden
    My update went without a hitch -- but I do have one question:

    Why does my firmware version now say "Treo650-1.08-SPCS" rather than the "Treo650-1.08-SPR" that the instructions talked about??

    Does it matter?

    Cheers!
    Maybe the original "SPR" was a typo by Palm or Sprint? It makes sense that it would say "SPCS".
  6. #206  
    The bluetooth headset functionality is much improved. No more clicks and pops, end users are much happier and the VOLUME is now loud and works fine.

    Went from 12 free to 15 mb free.
    PRL went to 10026

    love it. This is what it should have been from the start!

    /v
  7. #207  
    Quote Originally Posted by GreatIssacs
    Tyler, I am very interested in your sound quality improvement. Were you having significant sound problems before? Any specifics on problems you had (ie. speaker phone, choppiness, popping) versus what the update has fixed.

    Your comments would be appreciated. Thanks
    Before the update, the person I was talking to would complain that I was cutting in and out. It was as if the mute button was toggling on and off sporadically for a second or two at a time. It would cut out mid-word, and them come back in two, three,maybe four words later. Of course, there was no evidence of anything wrong on my end other than the person I was talking to constantly saying, "What? You're breaking up. I can't understand you."

    Let me note that this issue was sporatic; some calls would be fine, others impossible. It was particularly bad with the phone as it came from Sprint, and then workable, but still an annoyance, with the voice patched ROM from shadowmite. So far it seems that the update was a complete success on this issue, but time will tell.
    Palm III > Palm IIIx > HS Visor > HS Prism > iPaq 3650> Jornada 560 > nothing > Treo 650
  8. #208  
    I'm in endless reset loop. I had a custom ROM, I rolled back to the original, and then tried backupbuddy first, and then restoring my backup directory. Nothing but resets. Looks like a fresh install of all my apps! Argh.
    Doug
  9. #209  
    Followed Tyler's steps using Backupman. Got the update on and hard reset to pull everything back from Backupman. Didn't work, would continue getting soft resets over and over. Did hard reset and for craps and giggles hotsynched with my old hotsync id (yes I did a hotsynch before starting everything though it failed at some point). This worked - hotsynced and didn't get endless reset loop. Found the items that weren't up to date and pulled them back in using Backupman... So far it works.

    Went from 11MB free to 15MB.
  10. #210  
    I had no problems, but I also had to convert from a shadowmite customer ROM back to the orginal sprint. Once I did that I installed the update and it all work very well. I ran most of my apps from my card, so I renamed the Palm directory on my card to PalmOld and then after the update renamed it back to Palm. Everything works and I am very happy.
    Looking for a cell phone or cell accessories, check out http://www.marcusblade.com.
  11. #211  
    Quote Originally Posted by Bekktek
    Ohh, I had that happen - resets during phone calls...ack. They replaced my unit. I'd try to rename the backup folder, and pull in each piece of software one at a time.. likely culprits: zlauncher or verichat.

    Bek
    Thanks for the reply. Here is the update.

    I pulled KBlightsoff and Graffiti_shortcuts out of the backup folder, did a hard reset and loaded it up. I chose those two (actually three because there were two Graffiti_shortcuts files) becuase I thought KBlightsoff might have been causing the error and I don't need it and because I got a hotsync log entry that said something about it being moved to the backup folder. I didn't think I had any need for that since no Graffiti installed. So I just deleted it and figured if the Treo needs it, it will recreate it.

    So far, (and I am knocking on my wood desk hard now) it is working. We shall see.

    rp

  12. #212  
    Quote Originally Posted by ivyrose
    Yeah I had the same problem when I was updating. I followed the instructions completely but still had issues. I ended up doing a hard reset then ran a restore from BackupMan. Everything is great now

    I noticed I went from 5.9M free to 13.9M, switching between apps and such seems much more snappy and somehow the bluetooth thing must have been resolved because my headset is now very very loud!

    When you say your headset is now very very loud, are you talking about the wired or bluetooth headset? If you are talking about the bluetooth headset, which one are you using? thanks.
  13. #213  
    Does anyone know whether you can do the upgrade with the Treo just plugged into the Hotsync cable (without the charger)?
  14. #214  
    Quote Originally Posted by acousticbiker
    Does anyone know whether you can do the upgrade with the Treo just plugged into the Hotsync cable (without the charger)?
    It might let you if your Sync cable is a sync/charge but it WILL NOT let you if you dont have a power source plugged in.... I found out the hard way wasn't pretty.
  15. #215  
    Quote Originally Posted by perry_rob
    Thanks for the reply. Here is the update.

    I pulled KBlightsoff and Graffiti_shortcuts out of the backup folder, did a hard reset and loaded it up. I chose those two (actually three because there were two Graffiti_shortcuts files) becuase I thought KBlightsoff might have been causing the error and I don't need it and because I got a hotsync log entry that said something about it being moved to the backup folder. I didn't think I had any need for that since no Graffiti installed. So I just deleted it and figured if the Treo needs it, it will recreate it.

    So far, (and I am knocking on my wood desk hard now) it is working. We shall see.

    rp

    I doubt KB LightsOff is causing those resets. I updated a Sprint 650 last night with it on and it went without any problems. What does ##377 say as the cause of the reset? In any case, I am interested in seeing what you find out.
  16. #216  
    Quote Originally Posted by 2000 Man
    I used my normal username and everything went well except that I had to do a hard reset to get the update to start going after the hot sync. Everything backed up and restored perfectly with doing the hotsyncs. All contact, calendar events, preferences, etc.

    I've noticed that the BT volume is much better. I normally keep my AX near the maximum volume and had to turn it way down after doing the update.

    I went from a Custom #5 ROM with 12.1MB free to having to put a few programs like ZLauncher into RAM after the update and still have 14.7MB free now.

    You use an AX? How is the range? I could never go more than a few feet. Even if I had my treo on my belt holster I still got major static, and this is with the newest AX. Are there improvements in range as well as volume?
  17. #217  
    bit of a nightmare on my side. Went into an endless reboot. I ended up getting an endless reboot. I system reseted a few times and was able to get the reset stopped but couldnt delete whatever was causing the problem. I deleted everything that I had installed and had no luck.

    I ended up HARD resetting, then adding a new user to avoid my problem app being installed, then flashing, then RE hard resetting and selecting my original user. No issues at that point. Ended up getting 7mb of extra memory!
  18. #218  
    Quote Originally Posted by tyler
    Before the update, the person I was talking to would complain that I was cutting in and out.
    I had this same problem. It definetly seems better after the update (4 test calls) though not completely gone. Like tyler, it was common but sporadic so I echo that time will tell.
  19. #219  
    Quote Originally Posted by jamespaulritter

    1) hot sync to makesure you backup folder is current
    2) rename you backup folder
    3) hard reset the phone
    4) download the update
    5) sync using a temp user name installing the update
    6) hard reset the phone again?
    7) rename backup folder to original username
    8) sync using original username
    9) go in and delete bogus username from palm desk top
    Can anybody confirm that these steps are exactly right (for users without Backupbuddy or similar programs)? Thanks.
  20. #220  
    Quote Originally Posted by braincell
    You use an AX? How is the range? I could never go more than a few feet. Even if I had my treo on my belt holster I still got major static, and this is with the newest AX. Are there improvements in range as well as volume?
    My range seems the same. The AX doesn't have very good range, but I don't need it to and was willing to sacrifice range for size and comfort.

Posting Permissions