Page 10 of 16 FirstFirst ... 56789101112131415 ... LastLast
Results 181 to 200 of 311
  1. #181  
    Quote Originally Posted by tyler
    Worked great for me.

    -I backed up to my card using BackupBuddyVFS Pro.
    -Followed shadowmite's instruction to restore to original ROM (I did do the CDMA stuff). I used Card Export II for the first time to do this...what a slick little app! I renamed the Palm directory on my card to Palm1 before copying the two directories to the card for the restore.
    -Hard reset after restoring to original ROM
    -Sync'd to establish a new ID...I chose "dummy".
    -Ran the new update, following all instructions
    -Installed Card Export II
    -Deleted the directories I put on the card when restoring to the original ROM, and renamed Palm1 back to Palm
    -Hard Reset (for good measure)
    -Restored from card with BB
    -Sync'd (automatically back to correct ID because of BBVFS restore)

    All apps are GO. (No crashes with DA or Verichat, can make todos in Datebk5, etc.) I gained about 5.5MB. Pocketunes sounds GREAT...no more distortion at full volume.

    Now to call someone and check the voice quality. I should probably not do that at 2 in the morning though.
    Tyler, this exactly what I've done, minus Card Export since I don't have that. But everything else was a breeze.
  2. fabulas's Avatar
    Posts
    189 Posts
    Global Posts
    316 Global Posts
    #182  
    Quote Originally Posted by Hizd4Life
    You know it's funny that Sprint Reps still do not know anything about this firmware update nor does the local store. Idiots!
    Maybe you're the *****. Has it ever occured to you that the Sprint reps have other things going on besides a treo?!? Treo 650s make up less than 1% of Sprint's inventory. My reps don't keep up with all of the updates and such. Actually Palm One, not Sprint, released the update. Some stores have "tech heads" like myself, who keep up with the latest treo issues, wanna know why.........BECAUSE I OWN ONE! People are always blaming Sprint, when the only thing we did was allow our service to be used on this phone. I have two solutions for all of the complainers
    1. Sell your treo
    2. Drop Sprint

    The way I see it, both companies gave you at least a 14 day return.............I wished you had used it!!!!!!!!
  3. #183  
    I installed update last night with only minor troubles.
    This morning after being unable to sync Avantgo, I realized there is no data connection. Opening Prefs/Network and clicking on Connect button I get a message saying: An error occurred opening the network connection.
    Soft reset has not fixed the problem.
    Any suggestions?????
  4. #184  
    I had 11.6 MB and now I have 17.7 M!!!!!!!!! I have never seen the 'green' color of the memory indicator in zlauncher until now. So far so good.
  5. #185  
    I had a reset loop after the upgrade because I forgot to deactivate Fonts4OS5. Once I did a system reset and deactivated it, reboot was fine and I went from 12.1MB free to 15.9MB free.

    Tom
  6. #186  
    Update went fine. Now I'll see how the phone works.
    "As democracy is perfected, the office of president represents, more and more closely, the inner soul of the people. On some great and glorious day the plain folks of the land will reach their heart's desire at last and the White House will be adorned by a downright moron." — H. L. Mencken
  7. frydog's Avatar
    Posts
    50 Posts
    Global Posts
    51 Global Posts
    #187  
    Everything went smooth.

    I removed PDAreach, PDAnet and Uninstall Manager just incase. Plus i needed a little breathing room for the rom install.

    I went from 11.1 to 16.2

    Now to test the phone
    ---------------------------------------------------
    Frydog

    Treo 300 ----> Treo 600 ----> Treo 650 ----> Treo 700p ----> whats next???


    www.lostorder.com (Gaming)
    www.big-hump.com (Hashing)
  8. #188  
    I backed up to SD and also hotsynced and renamed my backup folder as a precaution. I followed the instructions, in the middle of the update the 650 went into a continuous reset loop. I did a hard reset, and did the update again. I then restored from SD and all seems fine, until I tried to do a hot sync. It hangs while hotsyncing memo. I clicked cancel on both the 650 and laptop and it says it should take a minute. It's been 15 minutes and it still says: "Canceling- please wait". Arrgh, nothing's easy.
  9. #189  
    Quote Originally Posted by DDMTREO
    My updater wouldn't automatically start like it was supposed to so I went into programs and started it with the D.C. program that was installed.
    Same here. Got 5MB back, though, and BackupMan restored flawlessly. We shall see.
    PEG N760C>Treo 600>iPaq4350>Zaurus SL-5600>Zaurus SL-6000L>Treo 650
  10. #190  
    Quote Originally Posted by tyler
    Oh yeah...I meant to comment on the phone quality. I called my brother and asked him how I sounded.

    He said, "Great, why?" Then he paused for my answer and it dawned on him that I was probably on my Treo. .
    Tyler, I am very interested in your sound quality improvement. Were you having significant sound problems before? Any specifics on problems you had (ie. speaker phone, choppiness, popping) versus what the update has fixed.

    Your comments would be appreciated. Thanks
  11. rpitterle's Avatar
    Posts
    4 Posts
    Global Posts
    6 Global Posts
    #191  
    Quote Originally Posted by michael82574
    Well i just did my update. I hotsynced, then hard reset, then made a new profile ID name, did the updater, hard reset, then resynced to my original ID name.

    Worked like a charm. took about 10 min total
    I did my update the same way michael82574 did it and it worked like a charm and was done quickly. I actually went from about 6MB to 13.8MB, there must be something that didn't restore, but I haven't found it yet. WIth the extra space BackUpMan finally WORKS! Looks like I have to put the DUN patch on again but everything else works great. Didn't even have to restart my Taxicab Easter egg!
  12. #192  
    Quote Originally Posted by Fabulas
    Maybe you're the *****. Has it ever occured to you that the Sprint reps have other things going on besides a treo?!? Treo 650s make up less than 1% of Sprint's inventory. My reps don't keep up with all of the updates and such. Actually Palm One, not Sprint, released the update. Some stores have "tech heads" like myself, who keep up with the latest treo issues, wanna know why.........BECAUSE I OWN ONE! People are always blaming Sprint, when the only thing we did was allow our service to be used on this phone. I have two solutions for all of the complainers
    1. Sell your treo
    2. Drop Sprint

    The way I see it, both companies gave you at least a 14 day return.............I wished you had used it!!!!!!!!
    Ok...but next time tell us how you REALLY feel.

    I said that in jest, of course. I think it's pretty cool that you obviously take pride in your work. As I am sure you know, people tend to make generalized statements. I am sure he didn't mean all Sprint employees are idiots.

    Good luck to ya!
    ELR
    >> Drop by! <<

    Avatar courtesy of ButtUglyJeff!
  13. #193  
    Success!

    My memory from 8MB to 11MB free.
    I think most of my memory is tied up in Versamail .... not too much savings compared to what others are getting.

    I went the way of hard reset since I didn't have enough memory to start the upgrade (after working on it for a while it from 5Mb fre to 8Mb free so I gave up).

    I made one big mistake ... I didn't have power and when prompted to add it I took out the hotsynch cable (I didn't realize the power plugged into it).

    The the text then said backing up and I worried it needed the hotsynch cable and was gonna fail.

    I bravely did a hard rest right then and there (at the very first step of the update) and started over and all. the second attempt went well considering I was now following the directions.

    The other anomally I saw was that after the final reset the stylus didn't work on the set-up ... I used the 5way select button to get through them. I did reset one more time after resynching with my real username and it worked as normal there.

    Also, I never had any luck with documents to go before the upgrade but I just was able to display an Excel spreadsheet so ... so far so good.

    Good luck to all on the upgrade,
    Mike
  14. #194  
    I went the hard reset route to free up memory, changing my user name, etc. Update installed without a problem. I haven't made any personal calls yet to test the sound quality but did go from 8.2 MB to 12.9 MB free.

    Awww, little Treo, I feel like we just renewed our wedding vows.

    Tibby.
  15. ceb
    ceb is offline
    ceb's Avatar
    Posts
    253 Posts
    Global Posts
    538 Global Posts
    #195  
    …so I backed up my 650 using backupbuddy and installed the update. All went well until I tried to do my last hotsync, which reinstalled the updater and started the whole sequence over. Thereafter, after the updater ended, it started all over again and I had to do a hard reset after the updater ended (but before the next one started). I restored everything with backupbuddy and all is well. I had 4.7 megs before the update and now have 12.6.

    I suspect that those of you in endless loops are stuck where I was, but a hard reset fixed it for me……
    Cheers

    Charles
  16. #196  
    I have had my Sprint Treo 650 for two months now. Love it and have had none of the listed problems I have read about in this forum in regards to resets, poor quality and such. It worked right out of the box and has kept working without any conflicts.

    This update 1.08 certainly worked for me. I was configured down to 5.7mb of available free memory prior to the update. I now have 11.7mb free!! That is a 6mb gain!! In other words: I went from "18mb" of memory used --- down to "12mb" used. Sounds like 33% saved to me and a full remedy to "lost" memory between the Treo 600 and the Treo 650.

    Best Palm I have ever had. (And I do harken back to the Pilot days.)

    Cheers!
  17. #197  
    Followed the instructions.
    All went without a hitch.
    Went from 6mb free to 12mb free.
  18. #198  
    After the upgrade, I get a red, green , blue, white striped screen that says Bootload v 0.19. After a softboot, all previous data is lost, and phone is clean. Any idea on how to get my data back. Sorry for the new guy quesiton. Been here for months, and this is the first time I can find what I need with a search.

    Thanks in advance,

    Joe
  19. #199  
    Quote Originally Posted by njcalugar
    update went fine for me...but anyone noticing a slight delay switching between phone, calendar, messaging, etc.? even pressing the green phone button to wake up the phone takes longer. i was really really hoping they had made the phone a little more responsive (before the update, my (hold a letter down) shortcuts took forever). no improvement with 1.08 and now its noticeably slower in other areas. any suggestions?
    I NOTICED THE DELAY IN SWITCHING BETWEEN PHONE, CALENDAR, MESSAGING, ETC. THE DELAY IN DIALING CONTACTS IS STILL THERE. OTHER THAN THAT, IT'S BEEN GREAT.
  20. #200  
    Perfect Upgrade

    Went from 3mb free to 9.7 mb free! Man, I'm impressed.
Page 10 of 16 FirstFirst ... 56789101112131415 ... LastLast

Posting Permissions