Results 1 to 7 of 7
  1. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
       #1  
    I have entered my signature into VersaMail and checked the box to have it added to every email, however it has not yet worked. I am wondering whether it is just me or if everyone is having this problem...
  2. #2  
    My signature in Versamail seems to work just fine.
  3. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
       #3  
    I couldn't get it going with my Cingular branded 650 or the unlocked one...even after a hard reset on the Cingular one. It is set up properly, but never shows up in the email.
  4. #4  
    Works fine for me (unlocked)
    Soylent Green Is People

    My Current Weather For Vancouver, BC
  5. #5  
    Mine is an unlocked unit purchased directly from Palm with Cingular as the service provider.. Maybe this has something to do with yours being a Cingular version.
    Last edited by TheTKDKid; 03/22/2005 at 05:46 PM.
  6. KLR
    KLR is offline
    KLR's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
    #6  
    Have you tried sending an email to yourself at another computer? If you look at the "sent" email on the Treo the signature does not show. I'm using an unlocked w/Cingular and it's working fine.
  7. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
       #7  
    It isn't working on the Unlocked one either...I just returned the Cingular one a few minutes ago...Cingular is so spotty here that I couldn't use it.

    Unbelievable...I have changed nothing and it just worked...we'll see if that keeps up. I had email myself at another address to check to see if it was working and it finally worked with the last one sent.

Posting Permissions