Page 1 of 2 12 LastLast
Results 1 to 20 of 37
  1.    #1  
    New to the Treo 600, was recently user of Treo 300.

    Using blazer (browser?) on Treo 600. Received warnings that "cookies" are not enabled. Check the properties .. "cookies" box is checked .. meaning they are enabled, right?

    Any insight would be appreciated.

    Did a search, but could not find anything.

    Thanks ...
  2. #2  
    You need to delete the "Web Cookies" file from you Treo. It will recreate itself when you're on the web again.

    Go to the main "Home" screen where all your apps appear.
    Press "Menu"
    Select "Delete"
    Then scroll down to "Web Cookies" and delete it.
    I usually do a soft reset after this.

    You will find that doing this periodically, will speed your access to the web.

    LOL
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  3.    #3  
    Thank you .. appreciate the help!

    [edit: Hmm .. no Webb Cookies to delete]
    Last edited by inqui-Z-tor; 03/21/2005 at 10:47 AM.
  4. #4  
    Quote Originally Posted by inqui-Z-tor
    Thank you .. appreciate the help!

    [edit: Hmm .. no Webb Cookies to delete]
    Make sure when you select "menu" from the main page you then press "Delete" to view those files/apps that can be deleted. If you select "info" instead, Web Cookies will not show up.

    LOL
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  5.    #5  
    Still no Web Cookies .. only thing I see, that is remotely relevant (to me) is Blazer Cache ...
  6. #6  
    Are you getting this error when you visit a particular website?
    T750 w/Cingular
    Black Jawbone
  7.    #7  
    a couple of different websites have returned the message that my browser does not accept cookies ... that I need to re-set .. but it is set to accept cookies ..
  8. #8  
    That is usually because that particular website does not recognize the "Blazer" browser and thus returns the cookie prompt. I don't know that there is any way around it.
    T750 w/Cingular
    Black Jawbone
  9.    #9  
    interesting ... one of the websites is a forum, like here .. it'll let me view the board .. but not post .. interesting, it let me register via the treo .. it even acknowledges the registration .. but won't let me "post" .. LOL ...
  10. #10  
    I still don't understand why Web Cookies isn't showing up. In light of what milihighifi said above, perhaps you can visit a web site that you know requires cookies. This may force your "Web Cookies" to show up so you can delete them because I'm convienced that this is the problem.

    I can remember one site that used to give me this error message (it did use cookies). Then someone on Treocentral discovered deleting cookies solved the problem and it did.
    Short of that, I'm out of suggestions.
    LOL
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  11. #11  
    There are some websites that don't recognize the Blazer browser at all. However, check your firmware version, the current is vs. 1.2 on the 600. It was advertised that this new version helped with a lot of this cookie rejection problem... let us know...
  12. #12  
    inqui-Z-tor, I think you were not on the right screen that TurboTiger gave instructions for.

    First, disconnect your (Internet) data connection. You know how to do that?

    Push the Applications button - bottom-right, has a house image on it - this is where all your apps appear.
    Press "Menu"
    Select "Delete"
    Then scroll down to "Web Cookies" and delete it.
    I usually do a soft reset after this.


    Do all of this, then go back to Blazer and the websites and tell us what happens.

    TurboTiger , the "main Home" screen you described, is that on the 650?
    Treo knowledge base (FAQs)

    Treo Hater's Club

    Treo 600 (GSM)--> MDA Vario (HTC Wizard)
  13. #13  
    "main home"- I should said the key w/house on it as you did. I have a Treo 600..
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  14.    #14  
    thanks .. I am on the right screen .. no Web Cookies listing ...
  15. #15  
    Quote Originally Posted by inqui-Z-tor
    thanks .. I am on the right screen .. no Web Cookies listing ...
    Okay, here we go!
    Open Blazer and hit the menu key>options>preferences>advanced>memory management and than clear cookies.
    T750 w/Cingular
    Black Jawbone
  16. #16  
    what version software do you have?
  17. #17  
    For Blazer: v 3.0
    For 600: Software Treo600- 1.12-CNG Hardware:B
    T750 w/Cingular
    Black Jawbone
  18. #18  
    I still have Sprint 1.10. I've never upgraded back in Jun 04 since so many were having problems witht he upgrade.

    I don't believe inqui-Z-tor indicated which version he has but I really don't think that should make a difference with his problem.
    Last edited by TurboTiger; 03/21/2005 at 08:25 PM.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  19. #19  
    Was just curious what inqui-Z-tor had, since the other suggestions weren't working, b/c maintenance release 1.10 was designed to fix the cookie recognition problem. I was encountering the same issue, and I had the original 1.0 version on my 600. I was just getting ready to get the upgraded 1.1 or 1.2 version( to try to fix the cookie problem) when I accidentally received a 650 during a warranty swap and THAT solved the problem!!
    Has anybody used the Xiino browser? does it have the same problem? If not, maybe inqui-Z-tor would be better off using Xiino, I hear it is faster on the 600 anyway.. I tried the Xiino on the 650, but it didn't improve any faster over the 650's newer Blazer....
  20. #20  
    Here is what turbo tiger is suggesting. This should correct your problem.
    http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,kb=PalmSupportKB,CASE=obj(29725),ts=Palm_External2001
    T750 w/Cingular
    Black Jawbone
Page 1 of 2 12 LastLast

Posting Permissions