Results 1 to 5 of 5
  1.    #1  
    I am experiencing this error when hotsyncing via bluetooth on one computer only. I have been hotsyncing via bluetooth with no problems for months. I bought a new laptop with an internal bluetooth card and was able to hotsync with no issues for a couple of weeks. Suddenly, I get this error almost everytime I sync. The error occurs in any physical location, so I think I have ruled out interference form an outside source. I still can sync via usb, or even bluetooth on my other systems. It's this one laptop that is having a problem, I think. Any ideas?
  2. #2  
    I was hotsyncing my husband's Treo 650 tonight and in the middle of the Epocrates update, I got this exact message. I had to do a soft reset. I retried the hotsync and it did the exact thing at the exact part of the epocrates update. I then checked "do nothing" in the epocrates conduit and this time it hung at the "syncronizing tasks" for more than 10 minutes before I attempted to cancel the hotsync (even that wouldn't work). I am afraid to try again because his info is so critical to him that I cannot afford to lose it.

    Curious that you got the exact same hotsync error log since I have been using Palms for many years and have never seen this message and now hearing about it twice in 24 hours.
  3. #3  
    Anyone else have this problem?
  4. #4  
    Some doc on a similar error here:
    http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,ts=Palm_External2001,case=obj(10759)
  5. drwiremore's Avatar
    Posts
    3 Posts
    Global Posts
    5 Global Posts
    #5  
    I have had similar problems with hotsync and the errors indicated above. I appear to have improved my ability to hotsync after doing the following:
    a) I used a tooth brush (clean) and brushed the contacts on the bottom of the phone, as well as the hotsync cable
    b) I did a soft reset of the phone, and unplugged the phone from the computer
    c) I changed the power management settings of my usb by the following, given I had xp pro:
    1) right mouse on "my computer" and select properties
    2) go to the hardware tab
    3) click on device manager
    4) navigate down to the bottom and your looking for Universal Serial Bus Controllers
    5) Expand the "+" sign, and click on each of the USB Root Hub's that you find and click on properties
    6) Select the powermanagement tab and uncheck "allow the computer to turn off this device to save power"
    7) do this on each of the "USB Root Hubs" that you find
    8) exit or close everything on your screen and reboot.
    9) Now try your hotsync.... worked for me.

    dr

Posting Permissions