Results 1 to 12 of 12
  1. hlevin's Avatar
    Posts
    38 Posts
    Global Posts
    58 Global Posts
       #1  
    I've been looking at new cars and with each one that has bluetooth, I've been trying to pair up the 650 to see how things hookup. I've had decent success with the Acura RL, limited success with the Infinit M45 (pairs, but doesn't appear to stay connected) and one outgoing call in a 2006 Lexus 300.

    One of the things that the stupid Tips screen in the Bluetooth menu says to do (and also a number of posts on this board), is to use the Options menu to set "Allow Bluetooth to Wakeup" once the radio is turned on.

    I have a Cingular 650 with the latest bluetooth kit update loaded from the Palm website, but I'll be damned if I can find the Options menu, let alone the option.

    Any help here?
  2. #2  
    I have a Sprint version, but here's how it works on mine. From the main application or "home" screen, choose "bluetooth". Press the menu key, and a drop down menu of "Options" appears. Scroll down to "Allow wakeup", and select it. You will get a warning about battery life, which I have found to be minimal.
  3. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #3  
    The unlocked GSM Treo 650 with Firmware 1.14 does not have this option in the menu. Hmm, interesting. How about the newest Treo 650s on GSM?

    Quote Originally Posted by Cluemeister
    I have a Sprint version, but here's how it works on mine. From the main application or "home" screen, choose "bluetooth". Press the menu key, and a drop down menu of "Options" appears. Scroll down to "Allow wakeup", and select it. You will get a warning about battery life, which I have found to be minimal.
  4. hlevin's Avatar
    Posts
    38 Posts
    Global Posts
    58 Global Posts
       #4  
    Seems that our friends at Cingular may have done something to eliminate the Options menu under Bluetooth, because it's not there.

    Maybe it has something to do with the way they patched the OS to remove DUN, which I assume is on the same menu?
  5. Biggles's Avatar
    Posts
    381 Posts
    Global Posts
    514 Global Posts
    #5  
    The unlocked GSM Treo 650 with Firmware 1.14 does not have this option in the menu. Hmm, interesting. How about the newest Treo 650s on GSM?
    I've got a (one week old) Treo 650 here in England (firmware 1.15) and there is no 'Allow wakeup' on the Options menu.
  6. #6  
    Has anyone figured out a work-around for this? Custom GSM ROM maybe? I have a Cingular Blue GSM Treo 650 with firmware 1.23 and there's no "Allow wakeup" option for me, either. I tried the original firmware (v 1.03, I believe), and then installed the GSM Carkit Patch, neither of which enabled that menu item.

    ARGH! I'd really like to get Bluetooth working on my Prius.
  7. #7  
    I have an EarthLink Wireless (Sprint) Treo 650 and an Infiniti M35 and I can't keep the phone connected either. Does anyone have any fixes for this?
  8. #8  
    Quote Originally Posted by Cluemeister
    I have a Sprint version, but here's how it works on mine. From the main application or "home" screen, choose "bluetooth". Press the menu key, and a drop down menu of "Options" appears. Scroll down to "Allow wakeup", and select it. You will get a warning about battery life, which I have found to be minimal.
    Interesting. I have Sprint as well but cannot locate the Allow wakeup option. I believe it was there initially but may have gone away with the ROM 1.12 update. I don't have any problems connecting with a Toyota Prius.
  9. #9  
    I also had 1.12 and just updated to 1.13a and do not have this option either. what version do you have this in?

    my bluetooth manager version is 1.0(w) what is yours?
  10. #10  
    Quote Originally Posted by mediaexplosion
    I also had 1.12 and just updated to 1.13a and do not have this option either. what version do you have this in?

    my bluetooth manager version is 1.0(w) what is yours?

    If so, there's a new upgrade? I thought 1.12 was the latest.
    Go here if you're tired of being .
    It'll be fun.
  11. #11  
    Quote Originally Posted by DrDoom
    If so, there's a new upgrade? I thought 1.12 was the latest.

    1.13a Came out a few days ago.
  12. one918's Avatar
    Posts
    229 Posts
    Global Posts
    231 Global Posts
    #12  
    I have Sprint 1.12a and don't have the option in there...

Posting Permissions