Results 1 to 10 of 10
  1.    #1  
    Each nite after I plug my Treo 650 in for charging, in the morning the screen is off (which is normal - but the device has frozen) and if I remove and replace the battery it comes good again. At this stage I cannot figure a possible cause or remedy. Anybody had this happen and solved it ? Thanks,
  2. #2  
    I have the same problem... dunno whether it is the phone or the applications that I installed. I tried a hard reset but still have the problem. Will try to get a replacement soon. Does anyone else have this problem?
  3. #3  
    When you say you "tried a hard reset, " do you mean to did a hard reset and it locked up without you re-installing any apps? If that's the case, it sounds like a bad phone.

    But if you did a hard reset, then restored, and then had the lock-up problem again, it could easily be a piece of software that got restored. Try doing a hard reset before plugging it in to charge and leaving it in it's native state over night. If it's still locked up in the A.M., you have a bad phone. If it's working fine in the morning, you have bad software.

    HTH,
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  4. #4  
    I had the very same problem occur to me on two or three occassions over the past 1 week or so. The last time being just this morning. When I woke up I found the screen off, the red charging light on (not blinking) and the treo totally frozen. I had to take off the cover and reset it. The Treo650 is by far definately the most unreliable phoen I have ever had and I have been thru all the Treo's before the 650.

    1. Freezes for no apparent reason while charging overnight.
    2. Phone turns off on it's own for no reason at all.
    3. Finally, the numerous crashes/resets with the 'HallRadioAcDc.c" error.
    4. And when the phone does work, I cannot hear anything thru either the regular speaker or the Speakerphone. The speakerphone is 'specially' useless.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  5. #5  
    Sanjay:

    Have you tried returning the phone to your vendor for replacement? The HALRadio issue sounds like a hardware problem, as does the speaker phone. I have no problems with the speaker phone in most environments, and I can hear through the regular speaker even driving a car with the windows down.

    Freezes and resets are almost ALWAYS related to 3rd party software (and that includes Versamail). I don't know why some people don't want to hear that, but it's true. If a piece of software makes your PC crash, you'd blame the software, not the PC. But when the same thing happens to a Treo, people blame the phone. Not logical. If you have software that's crashing your computer (PC or Palm), complain to (or about) the software vendor, not the hardware.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  6. #6  
    I had the same problem and I after several days of lock ups, I found out it was Weather Express (it came free so I installed it) that was locking it up. I had weather and news updates everyday at 4am so sure enough, deleting the software left my phone in good working condition.
  7. #7  
    I have same problem. But I'm sure it is the problem. Why? because when I was using 1.14 UNLOCK GSM rom,never freeze in the night. but after upgraded to 1.15 ROM,same 3rd applications,but freeze happens.
  8. #8  
    I have the same problem, only more frequently. Dialing the ## number reveals nothing and I'm running on a clean Treo (did a hard reset and just set up my email and manually added contacts)

    Edit: On Sprint phone with newest firmware.
  9. #9  
    Quote Originally Posted by Lyric
    I have same problem. But I'm sure it is the problem. Why? because when I was using 1.14 UNLOCK GSM rom,never freeze in the night. but after upgraded to 1.15 ROM,same 3rd applications,but freeze happens.
    Hmm..I got the phone spanking new with the 1.15 updates...
  10. #10  
    Quote Originally Posted by agrelck
    I have the same problem, only more frequently. Dialing the ## number reveals nothing and I'm running on a clean Treo (did a hard reset and just set up my email and manually added contacts)

    Edit: On Sprint phone with newest firmware.
    Is your email set up to do automatic fetches? Does it do them in the middle of the night? If so, disable that function and see what happens.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.

Posting Permissions