Results 1 to 15 of 15
  1.    #1  
    Ringo seems to do what I want it to, however there is a small annoyance I'm hoping someone can provide info on. When a call comes in, it fires off the mp3. I answer the call and the mp3 stops. I am able to talk however long or short I wish. When the call is over the mp3 resumes playing. The only way to stop it is to fire up P-tunes and press stop.
    The question is why doesn't the mp3 just stop permanently when the call is answered, and why would it resume?
  2. #2  
    possibly you have ptunes to loop songs? I use ringo daily and havent had this problem yet.
  3. #3  
    There is an ongoing thread on this issue, which i'm too lazy to search for at the moment...although generally it involves the song playing for only a second or two.

    I'm wondering if this is a pTunes issue, because I get the problems you describe with LightWav on a rare occasion...

    Found the thread
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  4.    #4  
    Does it even in single play mode
  5. #5  
    That issues was fixed in the latest beta.

    Al
  6. #6  
    Quote Originally Posted by Treolo
    That issues was fixed in the latest beta.

    Al
    LightWav? or Ringo??
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  7. #7  
    I just installed the latest v4.35 Ringo Pro and it still does the annoying 1-2 sec echo ring after hangup. I am emailing Electric Pocket and trying to solve this mystery.

    Is that the beta version you are talking about, Treolo?
  8. #8  
    When the call is over the mp3 resumes playing.
    Mine is doing that. I have (for now) trial versions of Pocket Tunes & Ringo. I can't figure out how to get it to stop the resuming of the mp3 at call's end. It doesn't play any longer than about 2 bars' worth, but it is still annoying.
  9. #9  
    Well, I'm using the latest v4.35 Ringo Pro and I thought that annoying issue was fixed, but I was wrong. It seems that the extra 2-3 seconds of music happens more often when you are using a BT headset. I had tested without it and it was working fine. We should report this to the developers. They seem to be doing a lot of great improvements to the application.

    Al
  10. #10  
    Well, I'm not using any BT. At the moment, I'm not even using the included wired hand-free earbud that was included with the phone.
  11. #11  
    i like the fact that it rings for 1 sec after u hang up
    this lets me know my call was disconnected
    i think this should be a feature
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  12. #12  
    yeah it is not fixed. i also thought it was fixed in the latest beta, but low and behold it happened to me today.
  13. #13  
    Quote Originally Posted by Treolo
    It seems that the extra 2-3 seconds of music happens more often when you are using a BT headset. I had tested without it and it was working fine.

    I am not using bluetooth or any headset for that matter and it is happening to me.
  14. #14  
    I was having the problem and it was only a few notes worth after I hung up. Now I am getting the full song. I am using 4.35 It does not happen everytime though so I am not sure what causes this.
  15. #15  
    I had the same problem yesterday. The full song after a call. I had to go to pocket tunes and shut it off. What a pain in the ****..!

    Al

Posting Permissions