Results 1 to 8 of 8
  1. rkdiddy's Avatar
    Posts
    14 Posts
    Global Posts
    144 Global Posts
       #1  
    Ok I did a search and I can't find the answer. I was deleting my yahoo email account from Versamail and my system went into a reboot mode. Know it won't stop. I tried reset, hard reset and pulled the battery out...everything I could think of except submerge it in water . Please help me, what is wrong with this thing???

    Any suggestions??

    Also, I don't have one exteral app installed.
  2. #2  
    If it's still looping after a hard reset (assuming you did it correctly and haven't reloaded any apps or data) then I'd say you've developed a hardware fault.
    Palm Pilot Personal -> Palm III -> Palm IIIx -> Visor Prism -> Clie TJ37 -> Treo 650 -> GSM Centro
  3. #3  
    I'm not certain, but a warm reset (see the manual), followed by installing Filez (freeware program), then opening up Filez and using Filez to delete palm preferences associated with Versamail might help.

    I had to get rid of Versamail preferences that plagued me and this helped. Now I use snappermail and everything is much better.
  4. #4  
    Make sure you did your hard reset correctly. Were you prompted to erase all data?
  5. rkdiddy's Avatar
    Posts
    14 Posts
    Global Posts
    144 Global Posts
       #5  
    I did the hard reset...which I have had to do before. It won't even allow me to do that. With a hard reset the screen just goes black and I will hold the reset for ever then finally let go and it starts resetting again.

    I'm starting to think I got a bad treo. I guess I will return it tonight.

    For all the negatives that people say about Windows OS I never had an issue with my smt5600 (ATT phone) and this Treo has been so so bad. Very discouraging!

    Thanks guys!
  6. #6  
    Quote Originally Posted by rkdiddy
    I did the hard reset...which I have had to do before. It won't even allow me to do that. With a hard reset the screen just goes black and I will hold the reset for ever then finally let go and it starts resetting again.

    I'm starting to think I got a bad treo. I guess I will return it tonight.

    For all the negatives that people say about Windows OS I never had an issue with my smt5600 (ATT phone) and this Treo has been so so bad. Very discouraging!

    Thanks guys!
    Try this after a "warm or safe reset" (this is neither a soft reset nor a hard reset.. see the manual).... http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,kb=PalmSupportKB,CASE=obj(36541),ts=Palm_External2001

    Likely you have a corrupted versamail file and you need to purge these files from the 650. You will need Filez to do this, it is in the instructions
    Last edited by Katway; 03/19/2005 at 05:55 AM.
  7. #7  
    Quote Originally Posted by rkdiddy
    ...everything I could think of except submerge it in water

    Well there you go I've wanted to do this more than a few times.

    If this doesnt work: http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,kb=PalmSupportKB,CASE=obj(36541),ts=Palm_External2001

    Then try this: http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,ts=Palm_External2001,Case=obj(887)#zeroout
  8. #8  
    Is it trying to do a scheduled "sync" or "get" from one of your old email accounts??

    Mine did that when I had it set for an account that I had deleted, but pulled up on accident. So my Treo was trying to "get" email from an account that no longer existed. Once I set it back to the account that DID exist, and deleted the non-existant account(I should have done so in the beginning when I stopped using it, just to eleviate confusion) it stopped crashing constantly.
    Palm VIIx >>>Palm 505 >>>Palm Treo 650 Palm 700p >> Palm Centro >> Palm Pre

Posting Permissions