Results 1 to 8 of 8
  1.    #1  
    I purchased and registered Pocket DVD v3.3 and installed the codecs. I can rip my dvd and it creates an AVI file. This is where the problem comes in:

    If I use my card reader to transfer the file, (6mb file) it does transfer, but if I try to play it with the Pics&Video program, it doesn't recognize it. It does recognize it in MMplayer, but is there a better player? After a few seconds, it says it needs to be recorded in a lower bitrate, but I used 15 fps when i created it.

    If I use the Palm Quick Install it changes the file by increasing it to 19mb. Also, with a 100mb file, this method times out during the sync process. This does play through the Pics&Video though.

    Any suggestions and assistance are appreciated. I have tried searching the threads and end up getting confused.
  2. #2  
    MM Player is what most use to play avi files. Search the threads for the optimum video setting on Pocket DVD.
  3.    #3  
    twgungho,
    is the problem with not being able to see in Pics&Video normal when brought over using a card reader or normal for it just can't see avi files?
  4. #4  
    (Disclaimer-I dont have a 650, only typing what I think I have read about this on the forum)

    Pics and videos looks for a 3gp?? format (not the avi format). Its the same format when you record a video in with the 650. So when you try to play an avi file in Pics and Videos, it probably cant read it (and probably cant find it unless you drag and drop it into the correct folder that the Pics and Videos programs looks into first.)

    I dont think it matters how you get it (your movie) on your card (card reader or drag and drop). MMplayer is pretty much your option for avi.

    I have Kinoma producer and the 3x player. I rip DVD's to my hard drive, convert them to mpeg with DVDx, then run producer to convert them to kinoma format (pdb) and they play perfectly on my 600 (Kinoma has presets for 600 or 650). Every once in a while it will skip for a second but it is completely bearable (considering the lo-res screen).

    Have you searched for the right video settings for pocket dvd? There are lots of threads on it.

    Good Luck.
  5. #5  
    Check out this thread on the slow sd card issue:
    http://discussion.treocentral.com/sh...t+dvd+settings

    I have a generic dane elect 256mb card...seems to be fine.

    I found this on another thread by choile

    I'm using PocketDVD and MMPlayer with success.
    In PocketDVD, I chose the following:
    Output size: 245 MB
    Video 271 Kps, 24 fps, 320x192 (it could be 320x???)
    Audio: 96 kbps, 44 kHz, stereo near CD

    When the DVD is inserted, wait for it to load. It may take longer for certain DVDs. It will scan through all the previews. Once you're able to get to the DVD menu. Click play and wait three seconds to click record. At this time, you will not hear anything. When you want to stop recording, click stop. You've just saved the avi file to your computer.
    Find the avi file and move it to your expansion card using a card reader.

    Now, the hardest part is to get MMPlayer to work. I had problems with it at first but using the "gray skin" works good.
    Once you've got the file transfered to your card, insert the card to your Treo 650.
    Go to MMPlayer application.
    Click on Playlist at the top right.
    Click on Add at the bottom. You should now be at the Select screen.
    Go to the pulldown on the top right and click on it. It will give you three choices (Memory, blank, URL). Chose the blank one. (i think it's a bug on my system).
    It should show a list of files on your card. I only have mp3 and avi files.
    Click on the one you want.
    Click OK button.
    It will take you to a playlist again. Click on the file you want to play. Click on the play icon at the bottom.
    Now click on the Main tab at top right.
    You should be able to see your video. Click on the video are to maximize and minimize the screen.

    One bug I've encountered is when I leave MMPlayer inactive and the screen shuts off, I have to reset the phone.
    Also, just hit ignore if MMPlayer tries to tell you the bitrate is too high.
  6.    #6  
    T2
    Thanks for all your help and taking time to respond. I just noticed you're in Orange County, i'm moving out to LA soon to join a real estate company!!!
  7. #7  
    Good for you. The housing market down here exploded from last year and appears to have settled a little bit. Good Luck.
  8.    #8  
    Thanks, I have now discovered how to transfer video- by not using the HOTSYNCH! that took forever, plus it increased the file size and converted it into something else. I am now using a card reader and have mmPlayer to play it directly.

    Thanks - Over and out!

Posting Permissions