Results 1 to 4 of 4
  1.    #1  
    I know it has been discussed (many times) before, but I did a search and can't find the results...

    My Treo 650 commonly resets while using RealPlayer. It happens in roughly 1 in 20 MP3s that I play. I have simply gone in and deleted the offending files, and everything now works fine, with no resets at all.

    My questions are:
    1. what is causing the resets?
    2. how can I fix it?
    3. is there any way to identify the bad files before hand, so I can simply not put them on my SD card to begin with?
    4. is there another FREE MP3 player that I could use instead of RealPlayer?

    Thanx,
    Soylent Green Is People

    My Current Weather For Vancouver, BC
  2. #2  
    Read this thread for more info. Most likely it is the memory leak bug:

    http://discuss.treocentral.com/showt...682#post597682
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    Quote Originally Posted by gfunkmagic
    Read this thread for more info. Most likely it is the memory leak bug:

    http://discuss.treocentral.com/showt...682#post597682
    thx for the info, but that does not appear to be the issue as the resets are Only caused by specific MP3 files. When I delete those files it runs perfectly with no resets at all. And my Treo never resets asside from while playing those specific MP3s in RealPlayer.
    Soylent Green Is People

    My Current Weather For Vancouver, BC
  4.    #4  
    no one has any ideas?
    Soylent Green Is People

    My Current Weather For Vancouver, BC

Posting Permissions