Results 1 to 10 of 10
  1.    #1  
    OK, I'm fast becoming one of those who is losing patience with my Treo. Now, when I sync, it soft resets itself. The screen is on "Synchronizing midataid cache versamail" when it happens and the status window on my computer screen is at "Jefferson direct IMAP connection/removing messages from handheld" when it happens.

    I'd been having trouble with Versamail causing it to soft reset earlier, so I just removed the files mentioned in another thread here using Filez. Then I couldn't even get online, so I just went to a backup from February (I didn't have a more recent one). Things were fine for a while, but now this.

    GRRRRRR!!! Any suggestions?
  2.    #2  
    Blah. The problem corrected itself by my pulling mail down once on versamail.
  3.    #3  
    Now I'm having this problem again and can't seem to fix it!! Anyone have any ideas on what might be causing this?
  4. #4  
    An older version of Butler was doing that to me consistently. Now I have the newer version and the problem disappeared. If you have Butler, you might want to see if you have an older version than what is available now.
  5.    #5  
    Thanks String, but I don't use Butler....
  6. razorpit's Avatar
    Posts
    75 Posts
    Global Posts
    78 Global Posts
    #6  
    VersaMil is evil! I had the same problems and stopped using it. I went back to SnapperMail.
    --Dave

    Palm Pro (3 of'em)
    Handspring Visor Deluxe (2 of'em)
    Handspring Prism (2 of'em)
    Handspring Treo 300 (2 of'em)
    Palm Treo 650 (1 of'em and fingers are crossed)
  7. #7  
    Hey Jefferson,

    Soft resets can be caused by several things. Most notably a 3rd party app. In my case it was Backup Buddy. My suggestion is to identify the last 3rd party app. installed, assuming your PDA was "soft reset free" before and uninstall the ENTIRE program form the PC and the PDA. Then see how stable the unit is during the Hotsync. If need be uninstall ALL 3rd party apps on the PC and do a hard reset on the PDA. Then install one app at a time and work with the software, then install the next. That is how I have handled all of my 3rd party installs.

    Also 1 other issue is LOW batt. If the voltage/current is not constant and there is a fluctuation in current to the PDA, then you'll have soft resets here and there.

    Hope this helps
  8. #8  
    Quote Originally Posted by CrusinG35
    Hey Jefferson,

    Soft resets can be caused by several things. Most notably a 3rd party app. In my case it was Backup Buddy. My suggestion is to identify the last 3rd party app. installed, assuming your PDA was "soft reset free" before and uninstall the ENTIRE program form the PC and the PDA. Then see how stable the unit is during the Hotsync. If need be uninstall ALL 3rd party apps on the PC and do a hard reset on the PDA. Then install one app at a time and work with the software, then install the next. That is how I have handled all of my 3rd party installs.

    Also 1 other issue is LOW batt. If the voltage/current is not constant and there is a fluctuation in current to the PDA, then you'll have soft resets here and there.

    Hope this helps

    The hard reset process worked for me. . .
  9. #9  
    Check out this VersaMail support article from P1. A corrupt VM database is likely the culprit.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  10.    #10  
    Well Mark, even though my trouble was soft resets during sync (which seemed to always happen while it was backing up Versamail), that solution seems to have worked for now anyway. I made it through a sync without resetting.....

Posting Permissions