Results 1 to 4 of 4
  1.    #1  
    Hi..

    I am using Business Connection now, and want to swtich to VersaMail (due to attatchments and picture support).

    I set it up successfully with a comcast account and the sprintpcs account.

    However, can someone tell me step by step how to set it up to work with my work Outlook?

    We use exchange server.. I do not know where to find the name of the mail server or what has to be done for this to work. and CAN this work without running the business conenction client (Personal Edition.. it is run on mu local desktop machine).

    Thanks for the help

    Mike
  2. #2  
    Quote Originally Posted by MikeRadio
    Hi..

    I am using Business Connection now, and want to swtich to VersaMail (due to attatchments and picture support).

    I set it up successfully with a comcast account and the sprintpcs account.

    However, can someone tell me step by step how to set it up to work with my work Outlook?

    We use exchange server.. I do not know where to find the name of the mail server or what has to be done for this to work. and CAN this work without running the business conenction client (Personal Edition.. it is run on mu local desktop machine).

    Thanks for the help

    Mike
    Another issue is that your IT department must have ActiveSync enabled on your Exchange Server. Mine does not; so I can't use Versamail.
  3. #3  
    Quote Originally Posted by MikeRadio
    ... However, can someone tell me step by step how to set it up to work with my work Outlook? ...
    I gave up trying, but I have a different approach. Like you, I have BizCon PE. I also have my Sprint PCS e-mail account set up in VersaMail. If I receive an e-mail with an attachment, I simply forward the e-mail from BizCon to my SprintPCS e-mail address, then download the forwarded e-mail into VersaMail and open the attachment. The entire process takes only a few seconds.
  4. #4  
    agree with bubba - i was digging Versamail and ActiveSync until I started getting 05E5 errors and it stopped working (no idea why); now I'm back to using Outlook Web Access through WebPro 3.0, and if I need an attachment I forward it to my POP3 Yahoo account and pull it down from there...

    I'll be honest - when ActiveSync was working for both email and Calendar it was pretty cool...

Posting Permissions