Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    I've just done some preliminary tests, but I'm not sure if I'm using a reasonable mailbox for POP3 testing.

    I've got 730 +/- messages in my fastmail Inbox, and I'm set to load 50 messages into both SnapperMail (2.2.4.01 enterprise). Here's what I got (5 tests each on my Sprint T650) for a "sync only" (meaning connect, check messages with none new, and disconnect).

    Snapper: 7 seconds to connect, 55 seconds to "sync"
    Chatter: 7 seconds to connect, 9 seconds to "sync"

    In addition, the Chatter sync was entirely asynchronous, meaning that the Treo wasn't tied up at all during that time (i.e. I could have been writing mail, reading mail, going to another app, etc).

    Are my times in Snapper similar with what others are seeing or is this not a fair test?

    Marc
  2. #2  
    Quote Originally Posted by mblank
    I've just done some preliminary tests, but I'm not sure if I'm using a reasonable mailbox for POP3 testing.

    I've got 730 +/- messages in my fastmail Inbox, and I'm set to load 50 messages into both SnapperMail (2.2.4.01 enterprise). Here's what I got (5 tests each on my Sprint T650) for a "sync only" (meaning connect, check messages with none new, and disconnect).

    Snapper: 7 seconds to connect, 55 seconds to "sync"
    Chatter: 7 seconds to connect, 9 seconds to "sync"

    In addition, the Chatter sync was entirely asynchronous, meaning that the Treo wasn't tied up at all during that time (i.e. I could have been writing mail, reading mail, going to another app, etc).

    Are my times in Snapper similar with what others are seeing or is this not a fair test?

    Marc

    Sounds right to me....sync on snapper is slow. I also noticed that it "pauses" halfway through....in other words if you have 100 messages it will zip along from 1-50, then pause for several seconds, then start synching 51-100....much slower than the first 50 were synched. I find this very frustratiing, especially since snapper takes over the whole device so I can't do something else while waiting.

    HTH,
    Joe
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  3. #3  
    sounds right to me too.. snapper very slow to synch
  4. #4  
    Yep, that's about correct. I also agree with EOJ's finding that the fetch process temporarily stalls half way through the email count. Data stops moving (network goes gray instead of green on my SprintPCS Treo600) for some time at exactly 50% through the email scan and then it seemingly reconnects and the fetch completes that last half of the scan. All while making the Treo useless in the meantime.

    Damn, I can't wait for the new Chatter to be released.
  5. #5  
    Quote Originally Posted by mblank
    Snapper: 7 seconds to connect, 55 seconds to "sync"
    Chatter: 7 seconds to connect, 9 seconds to "sync"

    In addition, the Chatter sync was entirely asynchronous, meaning that the Treo wasn't tied up at all during that time (i.e. I could have been writing mail, reading mail, going to another app, etc).Marc
    That's pretty HOT!
    Apple iPhone 8GB
    Apple 15" Macbook Pro 2.33 Ghz C2D
    Retired Treo 650
  6.    #6  
    Just an update - POP3 support is being used by testers at the moment, so it's on its way...

    Marc
  7. #7  
    my yahoo account won't sync
  8. #8  
    Is POP3 support in the 1.04rc2 beta release? I still haven't installed or decided on an email program yet. I had installed Snapper til it reset my machine. And the only reason I haven't installed Chatter yet is I'm waiting for the POP3 support.
  9.    #9  
    It's in a test release (not in rc2) at this point; it will probably become generally available by Monday (March 21st) or earlier.

    Marc
  10. #10  
    I'm excited about it Marc! Looking forward to trying it out.
    "Everyday is a Gift, A Blessing, An Opportunity!" - GM

    Phone history: Treo 600, Treo 650, Treo Centro, Pixi, Centro again, 800w, Treo 755p, Palm Pre
  11. #11  
    Quote Originally Posted by mblank
    Just an update - POP3 support is being used by testers at the moment, so it's on its way...

    Marc
    Thank you Marc...I'll be purchasing tonight!
  12. #12  
    marc ....I am using the test version. From the second one you sent this eve.

    yahoo is not syncing....you said in the second email to post in the forums.
  13. #13  
    using rc4
  14. #14  
    Quote Originally Posted by mblank
    I've got 730 +/- messages in my fastmail Inbox, and I'm set to load 50 messages into both SnapperMail (2.2.4.01 enterprise). Here's what I got (5 tests each on my Sprint T650) for a "sync only" (meaning connect, check messages with none new, and disconnect).

    Snapper: 7 seconds to connect, 55 seconds to "sync"
    Chatter: 7 seconds to connect, 9 seconds to "sync"

    Are my times in Snapper similar with what others are seeing or is this not a fair test?

    Marc
    Don't forget the additional time Snapper takes to delete messages off the server. When the feature is enacted, Snapper hijacks the Treo for even more time when you elect to delete messages off the server. Now imagine checking email on three seperate accounts downloading new messages and finally deleting emails on each of the accounts. Snore.
  15. #15  
    Thanks for the response Marc. I'm still testing out email clients.

    Chatter seems to work well, aside from sending messages taking forever, but that's based upon my SMTP host. So I'm not playing with a number of SMTP servers. Problem being I'm somehow unable to use my own and am stuck using ATTWirelesses. Need to search these forums for help.

    Can't wait to check out the POP3 support.
  16.    #16  
    dutch - Send me an email/log, please. I haven't tried yahoo mail myself (maybe I should).

    Marc
  17. #17  
    Gotta crash Marc, I've never made a log. can you email me instructions if it's not a pain and I'll do it first thing in the AM.

    thanks!!!
  18. #18  
    WOW. Got myself a new SMTP server and this thing is blazing fast! Getting a delay in response of about 30 seconds. Incredible. Goingt to play with it more a bit then definitely register.

    Marc, and forgive me if this was already discussed, but is there a way to remove the bold listing for new mail? Bold just crams the display. I would rather prefer color coded view such as red for new.

    Thanks and can't wait for even more updates.
  19. #19  
    Marc...bad chouce of words on my part. By "crash" I meant me, not chatter. Chatter didn't crash. Sorry...was very tired. Just sent the log. I made a note also, Yahoo downloaded perfectly after I started the log. Working super now. Wicked fast. Of course now that I've switched to fusemail to use chatter, I don't need pop

    Anyway...watch out snapper...the day of reckoning is upon you.
  20. #20  
    [offtopic]
    Quote Originally Posted by dutchtrumpet
    Of course now that I've switched to fusemail to use chatter, I don't need pop
    Hi Dutch .. would you mind sharing your experiences with FuseMail in this topic please?
    [/offtopic]
    - always ill, but highly intelligent -
    webmaster Palmclub.nl
Page 1 of 2 12 LastLast

Posting Permissions