Results 1 to 4 of 4
  1. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
       #1  
    I got a Cingular branded Treo 650 the other day and short of the odd lockup and random resets I've been happy with it.

    Last night I downloaded the Button Manager from Microseconds as mentioned in this thread: http://discussion.treocentral.com/sh...ad.php?t=67526 but when I installed it I realized that it needed the data files to be on an SD card and I don't have one yet, so I couldn't do anything with it. I then deleted the application, so I doubt it's causing my problems, but it's the only thing that's really changed recently.

    In any case, I was using my 650 this morning and after making a call it asked if I wanted to add the number to my contacts. I hit yes, but all I got was a blank white screen. Before I did another soft reset I held down the red button to turn the radio off. Much to my surprise the radio did turn off, but instead of getting the Cingular logo that I always had I got a Sprint logo. I turned the radio back on and got the same Sprint logo. I'm not sure what I can do here to take care of this short of maybe a hard reset.

    Has anyone seen this before? Any ideas?

    Thanks,
    Brett
  2. #2  
    the logos are customizable... the sprint one probably came with the button manager- i have my logos set to on and off...
    if you have filez or another file manager, just go and delete the phone_spcs.prc and then soft reset
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
  3. #3  
    lol
    just realized, mine too
    treo 650: on my hand nya nya nya!
  4. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
       #4  
    Quote Originally Posted by Kenundrum
    the logos are customizable... the sprint one probably came with the button manager- i have my logos set to on and off...
    if you have filez or another file manager, just go and delete the phone_spcs.prc and then soft reset
    That did it... thanks much

    Brett

Posting Permissions