Results 1 to 3 of 3
  1.    #1  
    I am still having a problem with 1.0.4rc2 where it wont wake up from a sleep. My online box goes to sleep ok (and it disconnects from the network ok), but it wont wake back up. Also, when asleep, the Qsync option does not establish a netowork connection to accomplish the Qsync. Qsync All does establish the network connection OK, and every account qsyncs fine, but the individual box Qsync command wont kick off the connection.

    What I've done as a work around is just manually take the online box offline at 6:00pm and manually bring it online at 8:00am.

    Also, when I turned off the sleep hours function, the online box would not go online until I initiated a connection with Qsync All. That works for me, but I wonder if a connect/disconnect toggle option may be a good idea.

    Are there any error logs or something I can provide to help diagnose the cause of this problem better? Thanks!

    P.S. And I think that the POP access idea is awesome.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  2.    #2  
    Is anyone else having this problem, or is just me?
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!
  3.    #3  
    I am using 1.0.4rc8 now, and QSyncing a sleeping mailbox works great. The mailbox still will not go online when it comes time to wakeup (if Chatter is offline). However, now Chatter also wont disconnect from the network when it goes to sleep (that used to work).

    When the wakeup time came, and it didnt connect, I went into the mailbox edit function to make sure I had set the time right (and I had), and when I came back out to the mailbox view then it connected.

    When the time to sleep came and it didnt disconnect, I did a manual QSync of that mailbox, and after it QSynced it disconnected fine.

    Now, when I go into the mailbox preferences and change the wakeup/sleep times to overlap the current time and come out, it behaves as expected (if I define the current time to be sleep time, it disconnects - if I define the current time as awake time it connects). It does this when I come back out from the mailbox edit screen. This works as expected and much more consistently than previous versions, which is great!!!

    What seems to be the problem is that Chatter won't "react" (meaning connect or disconnect as necessary) when the clock reaches wake/sleep time on its own. I change the Treo time in Network Prefs to a minute before the wake/sleep time for testing. Could this be causing it?

    Hope this info helps.
    Cingular Treo 650
    Click here to see what's loaded on my Treo 650
    Do you like my dog? Visit his website!!!

Posting Permissions