Results 1 to 8 of 8
  1. RH1
    RH1 is offline
    RH1's Avatar
    Posts
    62 Posts
       #1  
    OK, I setup bluetooth synching last night and after setup, the device synched via bluetooth. Now I can't for the life of me figure out how to do it again. With the cable, I always pushed the button on the cable. I don't see a synch icon on the application page of the Treo.

    Any help for this newbie?

    Thanks,
    Robert
    Like gadgets or collectibles? Come check out our forums!
  2. #2  
    Launch the HotSync application on your treo.
    Make sure the computer you want to sync with his selected in the list below the blue & red sync icon (center of screen).
    Press the sync icon (blue & red) in the center of the screen
    voila!
  3. RH1
    RH1 is offline
    RH1's Avatar
    Posts
    62 Posts
       #3  
    Thanks jskier. I just noticed what my problem was. I didn't have the hot synch button because my applications page was set to main. I have changed it to all and there it is! Thanks for your very prompt reply!

    Best,
    Robert
    Like gadgets or collectibles? Come check out our forums!
  4. #4  
    Quote Originally Posted by RH1
    my applications page was set to main
    The Hotsync app is listed under System in the app launcher.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5. #5  
    I'm getting an error message: "Unable to initiate HotSync operation because the port is in use by another application." Can I change the port? Why would I get this after many successful synchs?

    Using Targus Bluetooth USB on laptop.

    Todd
  6. #6  
    This happened to me one time....I dont know what USB adapter you are using but make sure the following is set

    Turn OFF "Secure Connection" on your PC USB Adapter (if you have that)
    Make sure HotSync on the PC is set to Local w/the Virtual Serial Port you created. For me it is COM3

    Also make sure the Virtual Serial Port is set to "Start Automatically"
  7. noc
    noc is offline
    noc's Avatar
    Posts
    74 Posts
    #7  
    by the way, i've noticed the sync speed over bluetooth is like 10 times slower than with the usb cable. anyone else?
  8. #8  
    Yep! It sucks.
    T750 w/Cingular
    Black Jawbone

Posting Permissions