Results 1 to 3 of 3
  1.    #1  
    I hope someone can help.. Iíve checked the other threads and found nothing related.

    I was in a hurry today and when checking SMS (incoming chat thread) I seem to have disable or hidden the saved SMS messages Ė new oneís do not get listed either ????

    Any direction ??? Dave
  2. #2  
    On the Treo 600 goto sms > menu > options > prefs. You should see an option for privacy mode. Uncheck that to see text. Hope that helps...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    gfunkmagic ...

    Thanks for taking the time ... no "privacy" option in prefs - but it seem sot have corrected ??? Hope it stays .

Posting Permissions