Results 1 to 16 of 16
  1. hlevin's Avatar
    Posts
    38 Posts
    Global Posts
    58 Global Posts
       #1  
    So..... how come when I go into Preferences --> Buttons, and set the e-mail button to use VersaMail instead of XpressMail, it takes and works for a bit, but later gets Alzheimer's and reverts back to Xpressmail?

    I haven't been paying enough attention to see if this happens after the odd-soft reset, but shouldn't those preferences say nonetheless?

    This is beginning to **** me off. Any help would be appreciated!
  2. #2  
    I've found that it reverts after the soft reset. I re-mapped the button to messaging, and it keeps switching back...
  3. #3  
    Same here. I'm going to delete XPressMail and see what happens then.

    Resetting my preferences after every reboot is...annoying.
  4. mitemom's Avatar
    Posts
    141 Posts
    Global Posts
    142 Global Posts
    #4  
    Anyone find a solution to this?
  5. #5  
    Is XpressMail the Cingular version of Sprint Business Connection? The Sprint 650 does the same thing if you utilize Biz Conn for your work email. There's no work around for that.
    I'm back!
  6. #6  
    This drove me crazy, too!

    I ended up reassigning the email button to McPhling (app switcher), and then adding VersaMail to the McPhling app list. This will survive a soft reset.

    tanster
    Treo 650 on Sprint, as of 11/18/04!
    To transfer data from your current Palm device to the Treo 650, click here.
    To see my Treo 650 pics, click here.
  7. BrettS's Avatar
    Posts
    211 Posts
    Global Posts
    214 Global Posts
    #7  
    Unfortunatly, the solution is to uninstall XPressmail. If you're not using XPressmail, then this isn't a problem (and is probably a good thing, since it's taking up RAM). If you are using it, then there is no solution

    Brett
  8. #8  
    Palm One and its vendors... get your act together.
  9. #9  
    Isn't it in the ROM though? You have to get a custom ROM to remove it, I saw in several posts.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  10. hlevin's Avatar
    Posts
    38 Posts
    Global Posts
    58 Global Posts
       #10  
    It is in ROM, but if you delete it and cancel out of the re-install app that runs when you reset the Treo, it stay gone unless you go ahead and run the re-install by selecting the XpressMail icon. This turned out to be the only way I could make the button stay set to something other than XpressMail. Plus, it has the added benefit of freeing up a couple of meg of RAM.
  11. #11  
    Quote Originally Posted by hlevin
    It is in ROM, but if you delete it and cancel out of the re-install app that runs when you reset the Treo, it stay gone unless you go ahead and run the re-install by selecting the XpressMail icon. This turned out to be the only way I could make the button stay set to something other than XpressMail. Plus, it has the added benefit of freeing up a couple of meg of RAM.
    Yes, part of it is in RAM and part is in ROM. Just like Biz Conn, the part that is remapping your Mail hard button is the part in RAM. If you uninstall the app, only the ROM portion will remain, and won't try to remap your Mail hard button.

    I'm hoping for a better solution since I rely on Biz Conn for work email.
    I'm back!
  12. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #12  
    How does one delete xpress mail from ROM?
  13. #13  
    Quote Originally Posted by Mize
    How does one delete xpress mail from ROM?
    Get a custom ROM that doesn't include XpressMail.
    I'm back!
  14. #14  
    Quote Originally Posted by jmill72x
    I'm hoping for a better solution since I rely on Biz Conn for work email.
    Me too... I just started using BC and this is totally frustrating. Please post any solutions.

    Thanks
  15. #15  
    I am using a Verizon 650 and Snappermail. It seems like everytime I hotsync, it changes it from Snapper to the installed Mail program. It is a bit of an inconvienence but I just change it back to snapper.
  16. #16  
    See this thread for a solution. I'm looking for people to test this and provide feedback. It works on the Verizon Treo 650 I use.

Posting Permissions