Results 1 to 15 of 15
  1.    #1  
    Hi All,

    Since I've received my Treo, I haven't been able to send MMS messages. I just get an error message stating my message wasn't sent b/c of network connectivity issues or something else. So, for those T-Mo users who are able to send and receive MMS messages, two questions:
    1. Is your "network configuration" set to "Automatic" or "Manual"?
    (in Messaging: Options --> Preferences --> Network )
    2. If your network configuration is set to "Manual", could you post your connectivity settings (listed in Messaging --> Options --> Preferences --> Network --> Edit)?

    I set mine to manual (after T-Mo Tech Support told me to do so but it still doesn't work). Here are my network config settings:
    - Message Center Number: +12063130004
    - Email Center Number: 500
    - MMS Gateway Adddress: 216.155.165.50
    - MMS URL: http://216.155.174.84/servlets/mms
    - Network Profile: T-Mobile Internet

    Btw, I'm able to send SMS messages w/o any problems. Thanks, in advance!
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  2. #2  
    i have received several mms, but never sent until now. my network is set to automatic.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  3.    #3  
    Btw, I just tried pinging the MMS Gateway Address and the MMS URL and I get zero replies...perhaps, these settings are incorrect? If someone has a different IP address for these settings, please post.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  4.    #4  
    Quote Originally Posted by Felipe
    i have received several mms, but never sent until now. my network is set to automatic.
    When you say, "now" do you mean today? I'll try sending one again...

    EDIT: Just tried sending (w/manual settings) and it didn't work. The exact error message I get:
    "Your message was not successfully sent. The networking connection was interrupted. This message will be resent automatically."

    Also tried sending with "automatic" setting and got the same error message.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  5. #5  
    yeah, i read your message and sent an mms right b4 i posted the message.

    i never changed anythig in these settings.

    I'm on the $20 data plan.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  6.    #6  
    I'm on the $20 Unlimited data plan, too. Hmm...I wonder why I've been having issues sending/receiving MMS messages since day 1...

    Thanks, Felipe - at least, I know it's not T-Mobile's fault.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  7. #7  
    Hey Koolio,
    I thought w/tmobile that in order to send mms you needed to receive an mms message first. Sounds weird but I think it was my brother who told me that and then he sent me one and from then on I can send one. Don't know why, but it seemed to work. So if you know someone who can send an mms message, just ask them to send you one first.

    I know that is what worked for me. Good luck.
  8. #8  
    I had the same prob...popped my tmo sim into an unlocked phone. The previous phone couldn't handle MMS so they had never enabled it for my account. Call cust. service (611) and they will have you up and running in no time.
  9. #9  
    automatic on $20 plan, works great
    treo 650: on my hand nya nya nya!
  10. #10  
    I was having problems sending or receiving MMS. I found out a program I have installed TrafficStat 4.1 was causing it (it measures data sent and received). Once I disabled it MMS worked fine (T-Mobile Internet data plan $19.99). If you have any programs that monitor data traffic you might want to check that they aren't interfering.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  11.    #11  
    I guess I'm going to try calling T-Mo customer service (again) and see if they can disable and re-enable MMS again. I don't have any data traffic monitoring software installed...and, I tried having my girlfriend send me an MMS message but I got the same error message when it tries to retrieve it. I can't believe something so simple has not worked since I got my Treo...ugh.

    Thanks to all those who've replied.

    If anyone else has the same issue and has resolved it in other ways, please post.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  12. #12  
    hey,

    I was never able to send or receive MMS messages with my Treo, however I was with my previous phone a T610 Sony Ericsson. I called up T-Mo customer service, and they upgraded me to Level 2 tech, and she was able to reset my phone from their MMS network a couple of times, and now I'm able to finally MMS.

    Good luck.
    current: GSM Unlocked, SonyEricsson T610 Unlocked
    macuser: AI 1.5 & Pismo 500
  13.    #13  
    neps, thanks for the post - I'll give them a call and see if they can resolve it.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005
  14. #14  
    Bump!
    Pilot Professional 1MB -> Palm III -> Palm 515 -> Tungsten T -> Treo 650 -> Treo 680
  15. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #15  
    One thing about the settings. Generally, Network Profile should be 'TZones'. That's because the gateway for MMS is behind the apn wap.voicestream.com. I have T-Mobile Internet/VPN and can't connect to MMS using it's profle, only via TZones.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680

Posting Permissions