Page 4 of 4 FirstFirst 1234
Results 61 to 73 of 73
  1. #61  
    I've been battling PalmOne on another issue since my first unlocked GSM 650. I was getting very disillusioned with the device and with PalmOne. I'm feeling better about the device; no better about PalmOne. They'd better start paying attention to their customers. My problems with my first two 650's weren't volume related, but I certianly did notice that the earpiece and speakerphone volume are quite low. Now on my 4th 650, the volume is still too low, but the device is so good I'll sit tight and hope that the updater has a fix for this. Having had 4 unlocked Treo 650 GSM devices over the past 2 months (I bought them all new and returned the previous ones for refund -- PalmOne Online Sales was terrific!), I think I can say conclusively that this is a problem with this particular device. I stopped into a Sprint store the other day and the Sprint 650 (don't know what firmware/software) speakerphone was so loud I had to turn it down in a noisy, crowded store to avoid getting dirty looks. I'd say the GSM 650's volume is 1/2 that of the Sprint 650, and the Sprint 650's volume is very comparable to my son's Motorola V180 and my daughter's Motorola V3.

    I hope they come out with the 1.08 (or 1.09!) updater for GSM soon. Or a patch for the volume problem.

    Hoping for better,
    DF
  2. #62  
    All,

    I have just posted a new version of ScheduleCare today. This new version has listening volume control added to it. You can now control the default listening level for your phone calls. I also think I succeeded in boosting the volume beyond the normal maximum level.

    Can someone give it a try and let me know if it helps this problem? I run a Sprint 650 so I can't test on a GSM.

    Jeff
  3. ISA
    ISA is offline
    ISA's Avatar
    Posts
    19 Posts
    #63  
    Thanks jeffgibson,

    I am in Taiwan using no-lock GSM Treo 650, after installed the ScheduleCare B0.9.39, the earpiece volume seems 'a little bit loader (so does the speaker phone)' than ever. But the change is not so significant. Could you please re-tune your software for a significant loader volume level and that is our best wishes.

    Quote Originally Posted by jeffgibson
    All,

    I have just posted a new version of ScheduleCare today. This new version has listening volume control added to it. You can now control the default listening level for your phone calls. I also think I succeeded in boosting the volume beyond the normal maximum level.

    Can someone give it a try and let me know if it helps this problem? I run a Sprint 650 so I can't test on a GSM.

    Jeff
  4. #64  
    Quote Originally Posted by ISA
    Thanks jeffgibson,

    I am in Taiwan using no-lock GSM Treo 650, after installed the ScheduleCare B0.9.39, the earpiece volume seems 'a little bit loader (so does the speaker phone)' than ever. But the change is not so significant. Could you please re-tune your software for a significant loader volume level and that is our best wishes.
    Lets take a look at your configuration first. Where did you position the slider in the Global Options window for the listening volume? Did you set it to the maximum range (ie all the way to the right)?

    Then just after you make a phone call, is your volume level at 100% according to the graphic that pops up when you press the volume key?

    If this is your situation, then SC has given you everything the Treo has to offer in terms of volume. I have set everything to its maximum value and turned on any boost that is available.

    Please let me know what your configuration is based on the above.

    Jeff
  5. ISA
    ISA is offline
    ISA's Avatar
    Posts
    19 Posts
    #65  
    Hi, Jeff,
    I have set the option as you said, turn the "Adjust Phone Listening Vol" to the very right end, and yes, the volume is been set to lagest sound even I do soft reset.

    Is that is already the limit for the earpiece volume?


    Quote Originally Posted by jeffgibson
    Lets take a look at your configuration first. Where did you position the slider in the Global Options window for the listening volume? Did you set it to the maximum range (ie all the way to the right)?

    Then just after you make a phone call, is your volume level at 100% according to the graphic that pops up when you press the volume key?

    If this is your situation, then SC has given you everything the Treo has to offer in terms of volume. I have set everything to its maximum value and turned on any boost that is available.

    Please let me know what your configuration is based on the above.

    Jeff
  6. #66  
    Quote Originally Posted by ISA
    Hi, Jeff,
    I have set the option as you said, turn the "Adjust Phone Listening Vol" to the very right end, and yes, the volume is been set to lagest sound even I do soft reset.

    Is that is already the limit for the earpiece volume?
    As far as I can tell, I have given the earpiece the maximum volume possible. I just did a few more tests while I ran the debugger on the 650 and I do think this is as much as I can turn up the volume. Just to confirm, you do see that you have full bars by default if you try to adjust the volume during a call - right?

    Jeff
  7. ISA
    ISA is offline
    ISA's Avatar
    Posts
    19 Posts
    #67  
    Hi Jeff,

    You are right. I have full bar when the call is undergoing.
  8. #68  
    Quote Originally Posted by ISA
    Hi Jeff,

    You are right. I have full bar when the call is undergoing.
    Thanks for the update! Has ScheduleCare made using the phone easier and louder? Can you estimate the volume increase?

    Jeff
  9. ISA
    ISA is offline
    ISA's Avatar
    Posts
    19 Posts
    #69  
    Hi, Jeff,

    I just bother much by the earpiece and speaker phone volume, so, I just tried the volume boost function of SC.

    I may say, that is about 10% up for earpiece volume and 20% up for speakerphone. SC makes speakerphone from useless to with use.
  10. #70  
    Folks,

    I am coming from a Sprint 600 and bought a Cingular 650. I have had many "challenges" with software on the 650, but the call volue level is a deal breaker. About every other call is below a volume where I can hear it at the highest level when I am in the car.

    The amzing thing, is that this should have been so easy to detect and fix before ramping up production.

    I am going to return it and stick with the Sprint 600 for now.

    Best of luck to all of you...and I'll check back to see if this is fixed.

    Glenn
  11. #71  
    im with you on that..

    though i love everything else about the 650.. it is starting to bug me that my unlocked gsm treo 600 is twice as loud as my 650.. i think i may be returning it too and going back to my gsm treo 600.. at least until they fix everything

    such is life
  12. Templar's Avatar
    Posts
    147 Posts
    Global Posts
    164 Global Posts
    #72  
    I sold mine, to force me from comparing

    I just could not go back to the low res screen. I also know they will get the sound issues fixed. Hopefully soon.

    greg
  13. #73  
    What I am worried about is, that this might not be just a software issue. Reason why I say this is, that I updated my phone to firmware version 1.21, but unlike quite a few people I find absolutely no change in the volume level of either the speakerphone or the earpiece. The speakerphone is still totally useless and the earpiece is still only passable. There is also no change with the BT headset volume level, which also is barely passable.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
Page 4 of 4 FirstFirst 1234

Posting Permissions