Results 1 to 3 of 3
  1.    #1  
    i have a cing 650 with the axalto sim. not too many problems but heres a good one. i can get mail using versamail, but cant send it. I have just found out tonite that optimum blocks port 25 on outgoing mail. i have no idea what this is, but since versamail had set port 25 for outgoing i changed it to 110 which is the incoming port #. So now instead of getting the versamail error "unable to resolve mail server" error i get "time out" so im thinking there is another port number to use for outgoing mail, but i have no clue about ports to be able to guess which one.

    anybody have an idea what im talking about? is anybody with me?

    marv
    Fidelis Ad Mortem
  2. #2  
    Quote Originally Posted by BlueFin
    i have a cing 650 with the axalto sim. not too many problems but heres a good one. i can get mail using versamail, but cant send it. I have just found out tonite that optimum blocks port 25 on outgoing mail. i have no idea what this is, but since versamail had set port 25 for outgoing i changed it to 110 which is the incoming port #. So now instead of getting the versamail error "unable to resolve mail server" error i get "time out" so im thinking there is another port number to use for outgoing mail, but i have no clue about ports to be able to guess which one.

    anybody have an idea what im talking about? is anybody with me?

    marv
    i use sprintpcs as my outgoing, and optonline as my incoming..no problems at all
  3. #3  
    I use optimum online withg no problem.

    Put cwmx.com for outgoing mail server. I got that info from this board and it works fine.

    Good luck!

    Gerry

Posting Permissions