Results 1 to 9 of 9
  1.    #1  
    I've been playing around with Versamail for a few weeks, but my IT guys can't get my 650 to connect to our server. My problem is that I've screwed up my regular calendar sync. When I click on the little hotsync icon and choose custom, it always says "do nothing" next to calendar. When I change it to "syncronize", it will stay that way until I try a hotsync, which forces it back to "do nothing" before syncronizing. Any ideas how I can get my calendar to sync again?
  2. #2  
    On Custom, after setting it to "synchronize", did you check the "Set as default" box?
  3. #3  
    The problem is with your Microsoft Exchange Active Sync account. In either VersaMail client or conduit delete that account and syncrhonized. Then go set calendar to syncrhonize and sync again. All should be OK.

    This is a fairly common problem for people who set up an EAS account then for one reason or another want to change. The EAS mail account also syncs the calendar from the server so the Calendar cannot sync with the standard conduits of data will end up duplicating.

    Once you follow those first steps you should be fine.
  4.    #4  
    Apparently i'm just hosed. I went into versamail and deleted the exchange active sync account. I still have a yahoo account, but it never touched outlook. Anyway, after deleting it I chose "custom" in the outlook setup thing, and changed calendar to "syncronize" and checked the "set as default" box. When I perform a hotsync it still resets the calendar to "do nothing" before syncronizing - i cannot get my outlook calendar on my 650. Also, about every other time I try to change it back to "synchronize", I get a microsoft error report indicating hotsync manager must close.

    Should I re-load the palm desktop software? If I do will it require that I re-load everything on my phone? I'm leaving for a business trip in a few hours, and cannpt afford to have a cheesed-up mess. If I have to I'll print my $@$% calendar out and stick it in my briefcase.
  5. #5  
    It will take two syncs to get rid of EAS and get calendar going. Have you done two syncs since you deleted the account?
  6.    #6  
    closer to 10. It always says Calendar - do nothing when I check the log.
    Last edited by BrotherNov; 03/14/2005 at 09:21 AM.
  7.    #7  
    I'm lost. I deleted and reinstalled the palm desktop. I killed the the first hotsync after about 20 minutes of doing nothing. When I open the hotsync manager it's always stuck on "do nothing" and it dies/closes itself whenever I try to change it to "syncronize". Seems like every app on the 650 still works except Docs 2 go, which claims it's detecting an earlier version. Second hotsync with calendar set to do nothing appears to have worked just fine. I hate it that for my first significant trip I have to carry arond a print-out of my calendar.
  8. brfd96's Avatar
    Posts
    5 Posts
    Global Posts
    9 Global Posts
    #8  
    I'm having the same problem as you with sync manager "Do nothing" for calendar. Everything else works fine. I've spent almost 4 hours with PalmOne tech over the last few days. He's supposed to do some research and call me back tommorow.
  9.    #9  
    I finally fixed mine by changing the default email app to chatter (from versamail) in the preferences-general-default apps menue. I guess if your 650 thinks your using versamail to maintain your calendar, it won't allow hotsync to do it too.

Posting Permissions