Results 1 to 6 of 6
  1. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
       #1  
    On my new Treo 650 (Cingular) I cannot get the Treo to add a signature to my email at all. I have alot of trouble with getting it to autosync as well and I know many others (probably everyone) has this problem. These two things worked flawlessly on my Treo 600, and even though I prefer using the Treo 650, right now I keep the 600 or the iPAQ right by my side so I won't miss anything important. I'm wondering if the problem is the updated Versamail on the 650 that is the problem. If it is, maybe removing it and putting on one of the older versions will work better. I haven't notice anything the new one has that the old ones didn't...
  2. #2  
    I can't convince Versamail to consistently add my signature either...
  3. #3  
    Yes, I've done it, although I couldn't get 2.7 or 2.5 to support SSL with IMAP. I ended up going with Snappermail. If you want the 2.7 PRC just PM me.
  4. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
       #4  
    I actually already have 2.7 from my 600. Does it work properly for you on the 650? I was quite content with it on the 600...
  5. #5  
    Well, define "work". I think Versamail is trash, did it run on the 650, yes
  6. #6  
    Go with Chatter Email - it rocks.
    ----------------------------------------------------------
    Unlocked GSM Treo 650 | T-Mobile
    Received: 2/10/2005

Posting Permissions