Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    Oops!
  2. #22  
    This is the last error message I got before deleting my filters:

    A reset was caused on
    3/17/05 at 2:20am
    while running
    "Chatter":

    Fatal Exception
  3. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
       #23  
    Marc, any luck on finding out what is happening with the filtered mailboxes? Did the log I sent you help?
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  4. #24  
    No, I'm really not sure what was going on. Could you try them in rc7?

    Marc
  5. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
       #25  
    Ok
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  6. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
       #26  
    Created new filtered (on unread) mailbox, switched over to TAKEphONE and the first incoming message caused a reset. After the reset I switched over the Chatter as soon as I could and turned logging on. Sent another new email and as soon as it was pushed another reset. This time I left things alone and as soon as the email was pushed out again, another reset. I'll send you the log.
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  7. #27  
    Utterly bizarre.

    Marc
  8. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
       #28  
    Moo...

    The log is on it's way but I don't think it will prove useful. I think the reset prevents it from closing cleanly which means the trace data is lost. Just a guess though...
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  9. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
       #29  
    The new log has been sent via the bug command. Good luck!
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
  10. #30  
    Im still experiencing the resets with rc7. Weird thing is, it doesnt seem like its caused by any one "thing", but more of like a combination of things. Sometimes the filtered mailboxes will work for a few hours without hitch, sometimes the resets are immediate. But definately after deleting the filters there are no more resets.

    Hope we can get to the bottom of this. Im really looking forward to using these filters!
  11. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
       #31  
    The resets are gone in rc10.
    GSM Treo 600 > Unlocked GSM Treo 650 on T-Mobile - Attempting to use a BB Curve

    Technology is neither good nor evil, good people will find good uses for it and evil people will find evil uses for it. Phil P.
Page 2 of 2 FirstFirst 12

Posting Permissions