Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 78
  1. #41  
    doctorharrison's directions worked on my Windows XP and MacOS10 systems. Don't know why or how...

    - Disconnect Treo USB/charging cables from PC and cradle
    - Restart your computer
    - Plug the USB cable (ONLY) into your PC/Mac
    - Plug the other end of this cable (ONLY) into the cradle
    - Insert the Treo into the cradle
    - Plug the power cable into its place
    - Press the Hot Sync button
  2. #42  
    Same problem as everybody else...but I think I have the real answer. I had one cradle and it didnt sync. Palm One sent me a second cradle...didnt sync. So I took matters into my own hands...I dissassembled the stupid thing...I removed the electronics from the plastic cradle...and magically it worked. So I put it all back into the plastic cradle and it didnt work again...which told me it was NOT the electronics. What I figured out is the sync contacts DO NOT PROTRUDE high enough out of the plastic cradle to make enough contact to sync...enough to charge but not sync. So I whittled away at the hole where the sync contacts protrude to let it fit higher...I even used nail clippers to clip off part of the sync contact electronic board so it would protrude higher through the cradle. I then inserted my phone and IT WORKED every time. I am going to need to epoxy the board to the cradle but this is FREAKIN RIDICULOUS!!!

    So this morning I called Palm One and they are acknowledging that Sprint 650's are made differently than GSM phones...Sprint is slightly thicker causing it not to fit on the contacts appropriately. The Palm One dude said he would indicate in the notes that I had a Sprint phone and hopefully I would get a cradle made for the Sprint phone. I asked him straight out if there were two cradles...one for Sprint and one for GSM...and he wouldnt say....he was talking in circles. He also indicated that even the Sprint phones have had two releases of physical hardware...the first one was thicker and the second one wasnt as thick. When I go to my phone and do the "phone info" tab it says I have hardware version A.

    Perhaps the people who are having problems are people with Sprint phones hardware version A?

    So hopefully my third cradle works. By the way...my first two cradles have the following on the bottom: "REV A 0505" & "REV A 0509". Hopefully my next cradle says something like "REV B XXXX".

    Will update when my third cradle gets here. Maybe future posts people could indicate what type of phone they have and what the hardware version is.

    04/28 Update

    I received my third cradle from Palm One today. The bottom says "Rev A 0507"...right inbetween my previous two. However, the previous two had been sent to me in the factory packaging...this third one was sent in a baggie without all of the foreign power adapters nor a power cable which is fine...I already have enough from the previous cradles...it just had a cradle. I was skeptical based upon the REV A 0507 but amazingly it works. It has sync'd 3 or 4 times this morning...I keep taking it out of the cradle and putting it back in waiting for it not to work but it has sync'd. I visually cant tell much difference between this one that works and the other two. It doesnt appear to protrude any higher than the other two. I will keep using it and hopefully it doesnt stop syncing in a week or month as some have reported. It is interesting that Mister Ed says his says REV B on the bottom. I was 1/2 hoping that this one didnt work since it is a REV A. I will update in the furture if this stops working.
    Last edited by mike.higgins; 04/28/2005 at 09:04 AM. Reason: Update
  3. #43  
    Quote Originally Posted by mike.higgins
    So this morning I called Palm One and they are acknowledging that Sprint 650's are made differently than GSM phones...Sprint is slightly thicker causing it not to fit on the contacts appropriately.
    I'm having the same problem with a Cingular GSM phone - haven't gone through the trouble of breaking it apart yet, but I'm close!
  4. #44  
    Quote Originally Posted by mike.higgins
    Same problem as everybody else...but I think I have the real answer. I had one cradle and it didnt sync. Palm One sent me a second cradle...didnt sync. So I took matters into my own hands...I dissassembled the stupid thing...I removed the electronics from the plastic cradle...and magically it worked. So I put it all back into the plastic cradle and it didnt work again...which told me it was NOT the electronics. What I figured out is the sync contacts DO NOT PROTRUDE high enough out of the plastic cradle to make enough contact to sync...enough to charge but not sync. So I whittled away at the hole where the sync contacts protrude to let it fit higher...I even used nail clippers to clip off part of the sync contact electronic board so it would protrude higher through the cradle. I then inserted my phone and IT WORKED every time. I am going to need to epoxy the board to the cradle but this is FREAKIN RIDICULOUS!!!

    So this morning I called Palm One and they are acknowledging that Sprint 650's are made differently than GSM phones...Sprint is slightly thicker causing it not to fit on the contacts appropriately. The Palm One dude said he would indicate in the notes that I had a Sprint phone and hopefully I would get a cradle made for the Sprint phone. I asked him straight out if there were two cradles...one for Sprint and one for GSM...and he wouldnt say....he was talking in circles. He also indicated that even the Sprint phones have had two releases of physical hardware...the first one was thicker and the second one wasnt as thick. When I go to my phone and do the "phone info" tab it says I have hardware version A.

    Perhaps the people who are having problems are people with Sprint phones hardware version A?

    So hopefully my third cradle works. By the way...my first two cradles have the following on the bottom: "REV A 0505" & "REV A 0509". Hopefully my next cradle says something like "REV B XXXX".

    Will update when my third cradle gets here. Maybe future posts people could indicate what type of phone they have and what the hardware version is.
    Great research! I've got a SPCS phone with hardware version A and my cradle doesn't sync worth anything.
  5. #45  
    I just got my second crade. This one came from Provantage.Com ($31+$5 ship). This one is marked "Revision B". Although I have had no sync problem with my original cradle (about 3 weeks old from CompUSA) maybe the new REV B models address the no-sync issue.
  6. #46  
    Quote Originally Posted by RonlTreo
    doctorharrison's directions worked on my Windows XP and MacOS10 systems. Don't know why or how...

    - Disconnect Treo USB/charging cables from PC and cradle
    - Restart your computer
    - Plug the USB cable (ONLY) into your PC/Mac
    - Plug the other end of this cable (ONLY) into the cradle
    - Insert the Treo into the cradle
    - Plug the power cable into its place
    - Press the Hot Sync button
    I have the generic third party cradle and have the exact same problems that the OEM PalmOne cradle has. In fact, sometimes I have to use the above procedure in order to HotSync using the generic cradle.

    I believe it is a software issue and not a hardware issue.
  7. #47  
    I don't see how it can be a software issue, since from the software point of view the cradle should be exactly the same as the USB cable, and no one has reported any problems with the cable.
  8. #48  
    I have OEM cable and power supply on the cradle with REV-A-0511 On a Unlocked GSM Cingular Treo650, same problems as all people have posted, WTF is this, bad cradles, bad BlueTooth, bad phones, bad software, BAD BAD BAD...... I should have went with one of those Pocket PC but they wore bigger then the palm's........ So much money for this JUNK, I even bought the Treo Wireless Headset just to stay with name brand, NEVER AGAIN! CRAP CRAP CRAP,,,,,,, CAN YOU HEAR ME NOW P1????
  9. #49  
    I received my cradle yesterday. It worked perfectly out of the box. It is even charging the spare battery properly. The Treo fits snugly with no loosed connections. The power supply is new however, and is much larger than the travel charger I bought earlier. Also the conversion plugs do not appear to be the same, although I have not yet tried inserting them into the older travel charger.
  10. #50  
    Is anyone getting a USB unknown device error? When I plug the charger into my laptop (Compaq Presario R3240) directly or into the HP docking station and try to sync I get the standard icon of a USB device not acting right. WHen I plug the cables directly into my Treo it works fine!!!!

    THIS SUCKS!
    I wish I had a dime for every dime I have
  11. backdoc's Avatar
    Posts
    88 Posts
    Global Posts
    96 Global Posts
    #51  
    I went round and round in their "Help" and couldn't find any way to contact them.. I have two of the damm cradles and neither one of them work.

    Grrr.


    Quote Originally Posted by WiscBill
    I received my cradle yesterday. It worked perfectly out of the box. It is even charging the spare battery properly. The Treo fits snugly with no loosed connections. The power supply is new however, and is much larger than the travel charger I bought earlier. Also the conversion plugs do not appear to be the same, although I have not yet tried inserting them into the older travel charger.
  12. #52  
    I received my cradles about 2 weeks ago and the one at home worked fine up until today. Same story as everyone else -- synchs perfectly using the cradle's cabling -- put it in the cradle and no connection. The thought of going back to P1 is almost too exhausting to imagine, but I hate to let them get away with this sort of horrible product behavior.

    I don't suppose anyone has had any sort of magic breakthrough on this issue?
  13. #53  
    I bought my Cradle at a PalmOne retail store. I spent about an hour finding a number to call for Nationwide Palmone. I called the number for tech support, they gave me a ticket number and told me to call Palm One sales to have it exchanged.

    I called Palmone sales, and they told me I had to call the retail store.

    Argh...I was tired..so I gave up. Maybe I'll try again next week.
  14. #54  
    I solved the problem by removing the sticky pad inside the battery cover. If anyone is having a problem, try to remove your battery cover and synch without it. If it synchs, then remove anything that gets in the way between the battery and the cover to make it as slim as possible. That extra tenth of millimeter helps to make that connection neccessary to trigger the hot synch function.
  15. #55  
    Quote Originally Posted by mogulman
    I bought my Cradle at a PalmOne retail store. I spent about an hour finding a number to call for Nationwide Palmone. I called the number for tech support, they gave me a ticket number and told me to call Palm One sales to have it exchanged.

    I called Palmone sales, and they told me I had to call the retail store.

    Argh...I was tired..so I gave up. Maybe I'll try again next week.
    I called 813-313-4913 PalmOne Treo Support, and it is a total waste of time. Can someone post a different number? I want to have the number for any other future problem.
  16. #56  
    Strange, i changed my USB Sync cable that came with the phone and now it work every time.
  17. #57  
    Mine synced fine for three weeks then all of a sudden it doesn't work but if I plug the cable directly into the treo it works fine. Has anyone got a simple fix for this problem?
    Everex Freestyle - Casio E-105 - Palm Vx - Treo 90 - Treo 300 - Treo 600 - Treo 650 - Treo 700p -Centro
  18. #58  
    My cradle doesn't sync well with my Verizon phone either. As everyone else, without the cradle is syncs everytime, with it, it;s a 30% chance.

    What BS.

    Erik
  19. #59  
    My VZW Treo 650 will NOT sync at all on my wife's unit, but will sync almost always on my Treo 650. NOW that is weird.

    Any ideas???
  20. #60  
    ditto to everyone here....cradle worked fine for a few weeks, then all of a sudden it stopped. i even reloaded the software, changed the USB port, etc etc. it seems as if the the cable supplied with the cradle doesnt make very good contact with the pins on the back. Even if i plug the phone directly into the cable, somteimes it slips out, trashing my hotsync connection causing a fatal error, etc.... so is everyone just calling and asking for a replacement? mine was purchased at a compusa over a month ago....ugh.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions