Page 1 of 4 1234 LastLast
Results 1 to 20 of 70
  1.    #1  
    I bought Ringo Pro and am trying to use it but now all of my rings are suddenly defaulting to the "Alarm" tone even though I don't have that chosen for any of my ringtones. I tried using the identical tones in the Preferences and in Ringo. I tried putting "no sound" for all the choices in the Preferences and then chosing my ringtone choices in Ringo. I tried chosing the ringtones I want in Preferences and then just "default" in Ringo. None of that worked.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  2. #2  
    not really sure what you are doing wrong but Ringo Pro works for me just fine.
  3.    #3  
    I think I figured out that it is a conflict with that wav2tones program. Anything created with that wav2tones program won't work on the phone if Ringo is installed for use also it seems.
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  4.    #4  
    UPDATE: The very responsive folks at Ringo saw my problem with the wav2tones conflict and fixed their program to work with it now! They are great!
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  5. #5  
    Speaking of Ringo Pro problems, does your mp3 ring correctly but when you hang up it rings again just before hangup? I find it annoying because I have a loud ringer. I emailed Electric Pocket about this problem and wanted to see if anyone else have this issue.

    I am using Ringo Pro v4.3.2 on Treo 650 CDMA.
  6. #6  
    Quote Originally Posted by Frenzytom
    Speaking of Ringo Pro problems, does your mp3 ring correctly but when you hang up it rings again just before hangup? I find it annoying because I have a loud ringer. I emailed Electric Pocket about this problem and wanted to see if anyone else have this issue.

    I am using Ringo Pro v4.3.2 on Treo 650 CDMA.
    I'm not sure about his, but mine did that...really annoying when you're wearing the headset.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  7. #7  
    i have same problem
  8. #8  
    I have the same issue even on the new 4.33 version. What's up with that?

    Al
  9. #9  
    yup I also have that problem...though with 4.33/4 I haven't noticed this problem as of late...if given some time I am sure it will re-appear...they need a fix for this
  10. #10  
    Hi,

    Sorry but we cant hear your problem with the mp3 playing when you hang up - so at the moment we cant fix it

    Can you provide some more information on when it happens/how to reproduce.
    e.g Do you hear it when the calling party hangs up or you hang up the call. Does the calling party or you hear it. Does it matter how long the call has been up for? Do you hear a bit of the mp3 or the default ring?

    thanks
  11. #11  
    Well I just tested it out a little more, and I am running 4.34 and it appears that the problem is gone. I tested it with one of the same ringo tones that it used to play again (momentarily) after hang up.

    One thing I am having a problem with is Ptunes & Ringo Pro. When I am listening to some mp3's in Ptunes and I get a call, my mp3 ringer plays just fine, but when the call hangs up ptunes does nto pickup where it left off, it starts playing my mp3 ringtone. Not sure if this is a ptunes or Ringo Pro problem.
  12. #12  
    Hmmm...I am trying to recreate it as well right now but it doesn't seem to have the problem now! I tried different combinations like you described below (call vs. receive, etc). But usually I have that problem come up a few times a day at work. The times I hear it is when I hang up first and it plays the first second of the mp3 clip really quickly when the call ends.

    I will try a different longer ringer to see if it is just my ringer.

    Though the test calls I made were less then 30 seconds, I will try a longer call today to see if it the length of time that affects the ringer.

    Thanks for the quick response.

    like
    Quote Originally Posted by electricpocket
    Hi,

    Sorry but we cant hear your problem with the mp3 playing when you hang up - so at the moment we cant fix it

    Can you provide some more information on when it happens/how to reproduce.
    e.g Do you hear it when the calling party hangs up or you hang up the call. Does the calling party or you hear it. Does it matter how long the call has been up for? Do you hear a bit of the mp3 or the default ring?

    thanks
  13. #13  
    I also use Ringo and hear just a snippet of the MP3 playing once I hang up, not when the other caller disconnects. Its not really that annoying to me, but its something interesting to fix none the less.
  14. #14  
    Hey Electricpocket,

    I really like the new version of Ringo Pro with the call announce feature, but I had a slight suggestion/question. Is there any way to make the announce feature repeat more then once. For instance if I am far away from my phone, I can hear the ringtone but since the announcement comes on only once and at the very beginning I actually miss the announcement at times. Maybe repeating the name with every ring or something. Not sure if this can be done.
  15. #15  
    I was running 4.30 and had the same problem. I downloaded 4.35 today. We will see if it continues. I have a longer ringer (The Victors... go Blue). Anyway. I just called myseld (nobody else seems to want to) Here is what I found... seems to have gone away. I tried various scnarios maybe somethign in the newer release did fix it.
  16. #16  
    EPSpeak is almost 3MB???
    You gotta be kidding me, that is way too big? Can we make it go to the SD Card?

    Al
  17. #17  
    Wow, I just installed EPSpeak and while I will say it is really cool...!! It occupies 3282k in my Treo. IT IS HUGE..!! Nothing in my Treo is bigger than this..!! The biggest app I have in RAM is Pocket Tunes and it is 824k. I hope they find a way to make it work from the SD card.

    Al
  18. #18  
    Quote Originally Posted by Treolo
    EPSpeak is almost 3MB???
    You gotta be kidding me, that is way too big? Can we make it go to the SD Card?

    Al
    yeah that is the only thing that sux. i am hoping they find a way to make it smaller or put it on the sd card.
  19. #19  
    well i was wrong...the playing of the mp3 ringtone for a few seconds after a call has ended is still happening. I had to test it on a longer duration call.
  20. #20  
    i also have found that if you get a call or make a call to someone not in your address book, and the window pops up to add them... the mp3 plays forever if you let that window hover...

    i just downloaded the newest version with epspeak and haven't tested it yet... but what if we already have pspeak for mapopolis? can we keep that? or do we need both apps?
    Last edited by Kenundrum; 03/20/2005 at 05:48 AM.
    Treo 800w 8/08
    Nokia N800
    previously: Treo 700wx 12/06, Sprint 6700 3/06; Treo 650 11/04; Treo 600 1/04 (gone); Samsung i500 (gone); Hitachi G1000 11/03 (gone); Nokia 7110 5/00(best phone ever)
Page 1 of 4 1234 LastLast

Posting Permissions